Unable to post due to "validation problem"

9 posts / 0 new
Last post
Caiman del Barrio
Offline
Joined: 28-09-04
Dec 10 2010 13:56
Unable to post due to "validation problem"

This has happened to me a couple of times, usually on News/Library items and after I've already logged in and completed a Captcha for a previous post in that session. It's fucking frustrating, particularly seeing as how this is actually quite an important post about Libcom promoting a fuckin megalomaniac nutcase from the Goldsmiths occupation.

Steven.'s picture
Steven.
Offline
Joined: 27-06-06
Dec 10 2010 14:19

this does seem to be a problem following login and doing a captcha.

However, there is quite an easy fix for it. Copy your text, then just click the link at the top of the page for the article again, then paste it in the comment box at the bottom. It should work that time fine

Caiman del Barrio
Offline
Joined: 28-09-04
Dec 10 2010 14:43

Yeah thanks tried and succeeded now...

Boris Badenov
Offline
Joined: 25-08-08
Dec 10 2010 14:48

This has happened to me as well, and the only way to get around it is to do what Steven described above.

waslax's picture
waslax
Offline
Joined: 6-12-07
Dec 10 2010 22:11

Yeah, it's been happening to me to, and I figured out on my own the way to get around it that Steven described. Hopefully it gets fixed soon. And hopefully not many posts have been lost as a result of posters giving up.

Jason Cortez
Offline
Joined: 14-11-04
Dec 10 2010 22:17

yeah well I figure it out first so there

waslax's picture
waslax
Offline
Joined: 6-12-07
Dec 10 2010 23:10

okay, you win

Mike Harman
Offline
Joined: 7-02-06
Dec 11 2010 14:52

So I installed a module that changes how user sessions are handled, to try to fix the 'getting logged out all the time' issue, but that module also starts you a fresh session every time you've been away from the site for a while (or just been taking a while writing a post). Since I haven't tracked down the original cuase of the issue, it's currently a toss up between the two bugs. I'll try disabling that module now though just in case we can get back to where we started.

baboon
Offline
Joined: 29-07-05
Dec 11 2010 15:45

A couple of times I've been logged-out quite quickly and lost posts.