Safari users please post here

33 posts / 0 new
Last post
Mike Harman
Offline
Joined: 7-02-06
Mar 6 2007 22:55
Safari users please post here

Apparently, Safari 2.0 wasn't loading any stylesheets yesterday.

I think it should be now:

http://browsershots.org/screenshots/d043b05310b810ed8a8016f213f1b011/

compared to:

http://browsershots.org/screenshots/753c41717b2dc658f12f7eb0999f20e4/

however our drop-down menu looks a bit of a mess.

If anyone uses it, please post issues here!

Mark.
Offline
Joined: 11-02-07
Mar 7 2007 23:15

I'm using Safari 1.0.3 and I'm now getting the post comment box coming up on the right of the screen mixed up with other text. I don't know if this is a problem with Safari or a general problem.

Mike Harman
Offline
Joined: 7-02-06
Mar 7 2007 23:18

does this happen on pages with pagers (i.e. ones with loads of comments)?

Mark.
Offline
Joined: 11-02-07
Mar 7 2007 23:25

It seems to be happening on all pages now (I'll check on this).Also something strange seems to have happened with the "Can the IWA work with the CNT-F, SAC and CGT" thread.

Mark.
Offline
Joined: 11-02-07
Mar 7 2007 23:33

I've checked. It's happening on all pages including ones with no comments posted. I think it was working OK this morning - maybe it's the effect of something else that's been changed.

Mike Harman
Offline
Joined: 7-02-06
Mar 7 2007 23:40

how about now?

Mark.
Offline
Joined: 11-02-07
Mar 7 2007 23:48

Still the same.

Mark.
Offline
Joined: 11-02-07
Mar 7 2007 23:51

Seems OK now. Thanks.

Mark.
Offline
Joined: 11-02-07
Mar 7 2007 23:53

I spoke too soon. The box is back on the right again.

Mark.
Offline
Joined: 11-02-07
Mar 7 2007 23:58

Now it seems to be happening on some pages (this one for example) but not on others (e.g. the anti-psychiatry thread).

Mark.
Offline
Joined: 11-02-07
Mar 8 2007 00:04

It seems to be OK on threads with multiple pages but not on other threads.

Mike Harman
Offline
Joined: 7-02-06
Mar 8 2007 09:24

OK we had a similar issue with IE7 - which got fixed, but seems like it wasn't enough for Safari.

Tried another thing - let me know if any luck.

Mark.
Offline
Joined: 11-02-07
Mar 8 2007 10:26

No, it's still the same. Except that the text on the first page (when I get in to libcom) is now jumbled up.

Mark.
Offline
Joined: 11-02-07
Mar 8 2007 10:37

The text on the first page now seems OK again.

Mike Harman
Offline
Joined: 7-02-06
Mar 8 2007 13:18

sorry the index was me trying to fix something else.

Any chance you could post as screenshot?

Mark.
Offline
Joined: 11-02-07
Mar 8 2007 22:35

I've no idea how to do this - though if I find out I'll have a go.

petey
Offline
Joined: 13-10-05
Mar 8 2007 22:40

hi, my name's newyawka, and i'm a safari user.
i use 2.0.4 and am having no problems at the moment.

Joseph Kay's picture
Joseph Kay
Offline
Joined: 14-03-06
Mar 8 2007 22:47
JH wrote:
I've no idea how to do this - though if I find out I'll have a go.

1. hit 'print screen' - usually to the right of the F12 button somewhere - probably says 'prt sc' or something on it
2. paste into a graphics program e.g. MS Paint and save as a .jpg, .bmp or .gif file
3. upload to imageshack
4. copy the code from the 'hotlink for forums (2)' box into a post here, surrounded by (img)THE COPIED CODE(/img) - but with square brackets not round

et voilá!

Mark.
Offline
Joined: 11-02-07
Mar 8 2007 22:57
newyawka wrote:
hi, my name's newyawka, and i'm a safari user.
i use 2.0.4 and am having no problems at the moment.

Any idea how you go about upgrading safari - and what version of OSX you need for 2.0.4?

Mike Harman
Offline
Joined: 7-02-06
Mar 9 2007 00:20
newyawka wrote:
hi, my name's newyawka, and i'm a safari user.
i use 2.0.4 and am having no problems at the moment.

newyawka I love you.

petey
Offline
Joined: 13-10-05
Mar 9 2007 13:03

JH - i really don't know how to upgrade, it's what the admins here have installed. we use OSX version, like, 2 or 3, but not 1 in any case.

catch - i feel the enveloping warmth of your love.

Mike Harman
Offline
Joined: 7-02-06
Mar 9 2007 13:11

JH - wikipedia suggests there are problems with standards compliance and css support with Safari 1.0, so this might be something you can just fix by going to 1.1 or 1.3.

Don't use Macs though so no idea how easy it is to upgrade or what the requirements are, and obviously that makes it difficult to test sad

petey
Offline
Joined: 13-10-05
Mar 9 2007 13:16

hey look there's a problem! the edit/reply/write/quote choices keep moiving around, over the text of the next post, or over to the right. i am bound to report this, forsaking catch's love.

Mike Harman
Offline
Joined: 7-02-06
Mar 9 2007 13:20
Quote:
Any OS since OS X 10.1 can run Safari 1.3; since Safari is
automatically updated via the OS Software Update, it's reasonable to
assume the population of Safari 1.0-1.2 is only a few percent of the
Mac OS X users.

http://archivist.incutio.com/viewlist/css-discuss/60055

JH, on that basis I think the best thing you can do is upgrade your version of Safari.

Mike Harman
Offline
Joined: 7-02-06
Mar 9 2007 13:26

newyawka, can't see anything obvious with those links. Is this a new issue?

petey
Offline
Joined: 13-10-05
Mar 9 2007 13:28

no, it's an old one come back. the coices for your post, e.g., are below the smileys line

Mike Harman
Offline
Joined: 7-02-06
Mar 9 2007 13:46

This is on Safari right? You didn't switch back to IE6 or anything?

petey
Offline
Joined: 13-10-05
Mar 9 2007 13:57

ok now i'm on IE6, and the problem is the same, but worse: the last four posts here have no edit/reply/write/quote choices, and above that the spacing is too narrow, as if two buildings were put back to back with one having 10 ft ceilings (the posts) and the other with 8 ft ceilings (the edit choices).

Mike Harman
Offline
Joined: 7-02-06
Mar 9 2007 14:16

newyawka. Just because you use Safari sometimes doesn't mean you can post IE6 issues on here angry

I don't love you any more.

I've been looking at that issue but am at a brick wall with it at the moment. It only applies to IE5/6, so it's on the backburner unless it suddenly becomes a lot easier.

petey
Offline
Joined: 13-10-05
Mar 9 2007 14:50

ok i'm now back on safari and everything's peachy-keen again. really.

Mark.
Offline
Joined: 11-02-07
Mar 9 2007 18:55
Mike Harman wrote:
Quote:
Any OS since OS X 10.1 can run Safari 1.3; since Safari is
automatically updated via the OS Software Update, it's reasonable to
assume the population of Safari 1.0-1.2 is only a few percent of the
Mac OS X users.

http://archivist.incutio.com/viewlist/css-discuss/60055

JH, on that basis I think the best thing you can do is upgrade your version of Safari.

Fair enough. I'll look into upgrading Safari. As it is things work after a fashion - it's just that the appearance isn't great.