Tech problems

26 posts / 0 new
Last post
pingu
Offline
Joined: 3-04-07
Jul 15 2007 12:33
Tech problems

I cannot view the contents of the history thought organise library or forums pages, although I can post comments.Any suggestions?

Joseph Kay's picture
Joseph Kay
Offline
Joined: 14-03-06
Jul 15 2007 13:22

confused

grasping at straws until someone techier sees this ... try deleting cookies and logging in again?

jef costello's picture
jef costello
Offline
Joined: 9-02-06
Jul 15 2007 14:24

Just to save time for later.
Pingu, can you describe a little better what you mean by can't see the contents? Is the page absolutely blank or the forum links missing etc?
Which browser are you using and which version?

petey
Offline
Joined: 13-10-05
Jul 15 2007 16:19
Quote:
try deleting cookies

can you delete cookies? just a general question.

Joseph Kay's picture
Joseph Kay
Offline
Joined: 14-03-06
Jul 15 2007 16:20

yep, in firefox: tools - options - privacy - show cookies then you can delete specific ones or all at once - probably similar in other browsers

petey
Offline
Joined: 13-10-05
Jul 15 2007 16:31

thanks!

Mike Harman
Offline
Joined: 7-02-06
Jul 15 2007 17:04

pingu

Are you using internet explorer 6?

if you go to

http://libcom.org/history

http://libcom.org/thought

does that work?

petey
Offline
Joined: 13-10-05
Jul 16 2007 23:51

speaking of deleting cookies:
http://news.bbc.co.uk/2/hi/technology/6901946.stm

Quote:
Google has said that its cookies, tiny files stored on a computer when a user visits a website, will auto delete after two years.
lem
Offline
Joined: 25-07-05
Jul 16 2007 23:53

DoN'T UNdeRSTAnd

Agent of the International's picture
Agent of the In...
Offline
Joined: 17-08-12
May 19 2014 14:29

the library and history sections are invisible. I can only see stuff when I highlight the whole section.

sabot's picture
sabot
Offline
Joined: 21-06-08
May 19 2014 15:17
Agent of the Fifth International wrote:
the library and history sections are invisible. I can only see stuff when I highlight the whole section.

Same here

Steven.'s picture
Steven.
Offline
Joined: 27-06-06
May 19 2014 16:09

Hey, yeah sorry about this, we are aware of it and trying to fix it. In the meantime you can still navigate the library/history sections in other ways like this:
http://libcom.org/library/tags
http://libcom.org/history/tags

Cooked's picture
Cooked
Offline
Joined: 6-04-10
May 19 2014 18:53

Somehow
#footer-outer
has grown to encompass the whole .grid-8 column. As you can see it's the footer colour that's infecting everything. So someone must have tweaked the template forgetting and end div or something.

Steven.'s picture
Steven.
Offline
Joined: 27-06-06
May 19 2014 19:22
Cooked wrote:
Somehow
#footer-outer
has grown to encompass the whole .grid-8 column. As you can see it's the footer colour that's infecting everything. So someone must have tweaked the template forgetting and end div or something.

hi, thanks for that but I don't think it's the template, as this happens on a semi-regular basis when there is certain bits of code embedded in the intro or initial lines of articles…

Felix Frost's picture
Felix Frost
Offline
Joined: 30-12-05
May 20 2014 01:36

To me it looks like Cooked is right and that you have a problem with #footer-outer.

You can probably fix it by adding "float: left;" to #footer-outer in your style sheet.

Steven.'s picture
Steven.
Offline
Joined: 27-06-06
May 20 2014 08:42

Cheers guys, will try it out!

Steven.'s picture
Steven.
Offline
Joined: 27-06-06
May 20 2014 10:25

Now sorted. Thanks (the problem was with Views, displaying some of an article body text, and if this had some HTML in it it messed up the index pages. Now index pages don't display any article body text)

R. Spourgitis
Offline
Joined: 27-03-12
Jul 16 2014 15:06

The search function appears to be broken, every entry just gives "no results". Tried it in IE 11, and the latest Chrome (Version 35.0.1916.153 m).

Steven.'s picture
Steven.
Offline
Joined: 27-06-06
Jul 16 2014 18:25
R. Spourgitis wrote:
The search function appears to be broken, every entry just gives "no results". Tried it in IE 11, and the latest Chrome (Version 35.0.1916.153 m).

thanks for flagging it up. We will look into it. In the meantime I would suggest people search the site using Google as a workaround

Red Marriott's picture
Red Marriott
Offline
Joined: 7-05-06
Jul 22 2014 22:55

Broken for me too in Firefox latest 31.0 and in previous version.

Spikymike
Offline
Joined: 6-01-07
Jul 27 2014 14:34

Search function still out - hope you can fix it soon.

arminius's picture
arminius
Offline
Joined: 11-08-06
Jul 31 2014 14:36

The search seems *really* screwed up. Not only for a straight search, as others have said, and is true, but also, for example, after getting the first page of World War I articles, the click on page 2, or page whatever, takes me to the China strikes of 2014. It's been a while now (not ragging here, just mentioning, comradely)

Steven.'s picture
Steven.
Offline
Joined: 27-06-06
Jul 31 2014 15:46

Hi, that's a different problem to the broken search. We haven't been able to sort that one either unfortunately. But there is a workaround: instead of clicking to get to the next page, right click on the link and click "copy shortcut/copy link address", then paste that into your address bar

Steven.'s picture
Steven.
Offline
Joined: 27-06-06
Aug 4 2014 09:04

Happy to announce that search has been fixed. It is now re-indexing and so hopefully should be fully functional again by some point tomorrow

Spikymike
Offline
Joined: 6-01-07
Aug 22 2014 14:44

Page turner on my (extensive) bookmarks doesn't work - seems to be a recurring intermitent problem - not sure why?

Steven.'s picture
Steven.
Offline
Joined: 27-06-06
Aug 22 2014 19:39
Spikymike wrote:
Page turner on my (extensive) bookmarks doesn't work - seems to be a recurring intermitent problem - not sure why?

we don't know why either we're afraid. We hope it will be fixed when we upgrade the version of Drupal, however that probably won't be for a few months. As a workaround you can do what I suggest in post #23 above. Sorry for any inconvenience!