Upgrade issues

220 posts / 0 new
Last post
Mike Harman
Offline
Joined: 7-02-06
Dec 6 2008 21:08
Steven. wrote:
okay, I've made it difficult to sticky. When I tried to edit all of them to make them sticky, it would only do one page of them at a time - is there some way I can do all of them?

Not really, but you should be able to select only non-sticky intros with the filter, then make those sticky - does that help at all.

Actually no, I'll do them all in the database instead smile edit: done.

Steven.'s picture
Steven.
Offline
Joined: 27-06-06
Dec 6 2008 21:21

Nice one!

Mike Harman
Offline
Joined: 7-02-06
Dec 6 2008 23:50

Managed to do some testing on IE7, there's some very odd behaviour with the footer, will see what I can do. I have opera, but hadn't seen any issues so far. Will see if I can have a look on chrome at some point too.

Jason Cortez
Offline
Joined: 14-11-04
Dec 7 2008 00:11
Jason Cortez wrote:
Can we get rid of the avatars, i know people like to 'personalise' but there just annoying distractions that use up bandwidth and make short posts use up too much space. Plus they ruin any good design elements. It is like pebble dashing a Walter Gropius house.
jef costello's picture
jef costello
Offline
Joined: 9-02-06
Dec 7 2008 00:12

On the forums page
/forums
you have 'What's going on?' at the bottom which has the 'online users' info replicated. Might be worth taking out as I know that can be a bit of a strain.

Steven.'s picture
Steven.
Offline
Joined: 27-06-06
Dec 7 2008 11:22

Could links be set to the way they were again - internal links opening in the same window, external links opening in a new window or tab.

Mike Harman
Offline
Joined: 7-02-06
Dec 7 2008 11:44
Steven. wrote:
Could links be set to the way they were again - internal links opening in the same window, external links opening in a new window or tab.

Should work now I think http://google.com

Anarchia's picture
Anarchia
Offline
Joined: 18-03-06
Dec 7 2008 11:49

On the forum pages, the "1 new" etc links go to the top of the thread (albeit on the last page), not to the new post(s).

Anarchia's picture
Anarchia
Offline
Joined: 18-03-06
Dec 8 2008 12:18

This seems to be working now...

Mike Harman
Offline
Joined: 7-02-06
Dec 8 2008 12:53

That's odd, didn't change anything. Good though smile

Anarchia's picture
Anarchia
Offline
Joined: 18-03-06
Dec 8 2008 13:20

No, wait, this visit its back to taking me to the top of the post again. Weird...

Rob Ray's picture
Rob Ray
Offline
Joined: 6-11-03
Dec 9 2008 00:47

My news submission went straight to page, dunno if that's a permissions thing or a moderation function thing?

Steven.'s picture
Steven.
Offline
Joined: 27-06-06
Dec 9 2008 00:48

Yeah, we're going to be changing the way moderation works. It will be a little while before that is sorted.

jef costello's picture
jef costello
Offline
Joined: 9-02-06
Dec 9 2008 18:11

Not sure if it is deliberate or not but each page of a thread used to have the original post, now each page starts with whichever post was next.

Mike Harman
Offline
Joined: 7-02-06
Dec 9 2008 18:19

It's built into 'advanced forum' - I'd got used to the old way, but this way is standard on web forum software. Not sure either way yet (although obviously it's more work to change it back).

Mike Harman
Offline
Joined: 7-02-06
Dec 9 2008 18:22
Rob Ray wrote:
My news submission went straight to page, dunno if that's a permissions thing or a moderation function thing?

Front page now only shows promoted stuff. We're hoping to have stuff posted instantly, but then moderate it up (or bury it if it's awful) - will take some working out how best to manage it of course.

Steven.'s picture
Steven.
Offline
Joined: 27-06-06
Dec 9 2008 20:43

There appears to be a problem when posting articles that if you choose a region or sector you lose it sometimes. And have to re-enter it.

This may only be when you upload an image after adding them, I'm not sure I haven't tested it enough.

Rob Ray's picture
Rob Ray
Offline
Joined: 6-11-03
Dec 9 2008 20:58

The shots ring out piece is doubling up on the front page for some reason...

no1
Offline
Joined: 3-12-07
Dec 9 2008 21:04

I get an 'edit' tab in library and news items, and am able to access the edit form of existing articles. Didn't try if I can actually save, but it seems like the permissions aren't set right.

Don't have time to read through this whole thread, so apologies if I've missed something.

Mike Harman
Offline
Joined: 7-02-06
Dec 9 2008 21:34

@no1 - we enabled user editing of stuff a while back, new revisions go into moderation - so try it and see wink

@Steven. the image upload module is still in early beta, so it could be doing all kinds of crazy - you should upload images, save, then make any other edits for now.

@Rob - lookng into it.

Joseph Kay's picture
Joseph Kay
Offline
Joined: 14-03-06
Dec 10 2008 07:20

mark as read is marking things as unread, apparently at random sad

Demogorgon303's picture
Demogorgon303
Offline
Joined: 5-07-05
Dec 10 2008 12:52

Is it possible to have the tracker reinstated? I mean the one where you can track individuals and your own posts? I find it a really, really useful tool.

Also, is it possible to have new posts highlighted in the thread itself? This doesn't seem to be the case at the moment.

Otherwise, looking good so far. Great work. smile

Mike Harman
Offline
Joined: 7-02-06
Dec 10 2008 13:38

New posts have a (new) thing in the top right corner, it's not that obvious but it's there, can look into theming it a bit.

user trackers - yeah will sort that out.

Demogorgon303's picture
Demogorgon303
Offline
Joined: 5-07-05
Dec 10 2008 13:51
Quote:
New posts have a (new) thing in the top right corner, it's not that obvious but it's there, can look into theming it a bit.

Must be blind, I can't see it at all.

Mike Harman
Offline
Joined: 7-02-06
Dec 10 2008 14:05

Looking at your post right now, I see
"Dec 10 2008 (new)" - you don't get that?

Rob Ray's picture
Rob Ray
Offline
Joined: 6-11-03
Dec 10 2008 16:02

There's a grey line running through the lead article headline on the front page

Mike Harman
Offline
Joined: 7-02-06
Dec 10 2008 21:16
Joseph K. wrote:
mark as read is marking things as unread, apparently at random :(

Haven't tried it, will check the issue queue for bugs.

Rob Ray wrote:
There's a grey line running through the lead article headline on the front page

Seems to be a firefox-specific issue with the transparent png we were using, which appeared today after being fine for a while. Took drastic measures and removed the gradient, which I wasn't sure about anyway with the new header.

jef costello's picture
jef costello
Offline
Joined: 9-02-06
Dec 10 2008 22:24

I just got logged out and got either a 403 trying to access forums or this:

Quote:
Sorry! libcom.org is down for a routine software update 19/08 2007 15.30pm London time Thanks, libcom
Mike Harman
Offline
Joined: 7-02-06
Dec 10 2008 22:29

Yeah sorry I managed to make the /tracker view about ten times more expensive than it already is, and brought the database down. Should be OK now.

Demogorgon303's picture
Demogorgon303
Offline
Joined: 5-07-05
Dec 11 2008 08:33
Quote:
Looking at your post right now, I see
"Dec 10 2008 (new)" - you don't get that?

Nope, I get #89 Dec 10 2008 looking at yours.