<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>The kidnap of Alexander Haitoglou</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://libcom.org/files/favicon.ico" type="image/x-icon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@libcomorg" />
<meta name="twitter:title" content="The kidnap of Alexander Haitoglou" />
<meta name="twitter:description" content=" To mark Freedom Press’s fundraising campaign to publish A Normal Life, the autobiography of “Greek Robin Hood” Vassilis Palaiokostas, this piece recounts the events of when Vassilis and his brother, Nikos, kidnapped and ransomed a Greek industrialist in 1995. The brothers, whose nicknames range from &amp;quot;The Phantom&amp;quot; to &amp;quot;The Greek Robin Hood&amp;quot;, were known throughout the 1990s and 2000s as the country&amp;#039;s most successful bankrobbers and prison escape artists — and among the working classes for their habit of robbing from the rich to give to the poor. " />
<meta name="twitter:image:src" content="http://libcom.org/files/images/library/Vassilis and Nikos.jpg" />
<meta name="og:title" content="The kidnap of Alexander Haitoglou" />
<meta name="og:description" content=" To mark Freedom Press’s fundraising campaign to publish A Normal Life, the autobiography of “Greek Robin Hood” Vassilis Palaiokostas, this piece recounts the events of when Vassilis and his brother, Nikos, kidnapped and ransomed a Greek industrialist in 1995. The brothers, whose nicknames range from &amp;quot;The Phantom&amp;quot; to &amp;quot;The Greek Robin Hood&amp;quot;, were known throughout the 1990s and 2000s as the country&amp;#039;s most successful bankrobbers and prison escape artists — and among the working classes for their habit of robbing from the rich to give to the poor. " />
<meta name="og:type" content="article" />
<meta name="og:image" content="http://libcom.org/files/images/library/Vassilis and Nikos.jpg" />
<meta name="og:url" content="http://libcom.org/library/kidnap-alexander-haitoglou" />
<meta name="og:site_name" content="libcom.org" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/themes/ninesixty/styles/framework/reset.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/themes/ninesixty/styles/framework/text.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/themes/ninesixty/styles/framework/960.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/themes/ninesixty/styles/framework/debug.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/book/book.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/node/node.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/poll/poll.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/defaults.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system-menus.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/user/user.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/modules/contrib/cck/theme/content-module.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/modules/contrib/ctools/css/ctools.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/modules/contrib/filefield/filefield.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/modules/contrib/footnotes/footnotes.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/modules/contrib/lightbox2/css/lightbox.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/modules/contrib/quote/quote.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/forum/forum.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/modules/contrib/views/css/views.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/comment/comment.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/themes/ninesixty/styles/styles.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/themes/solidarity/css/style.css?i" />
  <script type="text/javascript" src="/misc/jquery.js?i"></script>
<script type="text/javascript" src="/misc/drupal.js?i"></script>
<script type="text/javascript" src="/sites/libcom.org/modules/contrib/google_analytics/googleanalytics.js?i"></script>
<script type="text/javascript" src="/sites/libcom.org/modules/contrib/gmap/js/gmap_views_ajax.js?i"></script>
<script type="text/javascript" src="/sites/libcom.org/modules/contrib/views/js/base.js?i"></script>
<script type="text/javascript" src="/sites/libcom.org/modules/contrib/views/js/ajax_view.js?i"></script>
<script type="text/javascript" src="/sites/libcom.org/themes/solidarity/js/script.js?i"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)files","default_image":"\/sites\/libcom.org\/modules\/contrib\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"50","overlay_opacity":"0.7","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":300,"fade_in_speed":300,"slide_down_speed":600,"use_alt_layout":0,"disable_resize":0,"disable_zoom":0,"force_show_nav":0,"show_caption":true,"loop_items":0,"node_link_text":"View Image Details","node_link_target":false,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\u003e\u003ckbd\u003ex\u003c\/kbd\u003e\u003c\/a\u003e to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":0},"views":{"ajax_path":["\/views\/ajax","\/views\/ajax"],"ajaxViews":[{"view_name":"front_page_nosotros","view_display_id":"block_2","view_args":"","view_path":"user\/login","view_base_path":"frontpage","view_dom_id":1,"pager_element":0},{"view_name":"front_page_nosotros","view_display_id":"block_3","view_args":"","view_path":"user\/login","view_base_path":"frontpage","view_dom_id":1,"pager_element":0}]}});
//--><!]]>
</script>
</head>

<body class="not-front not-logged-in page-node node-type-library no-sidebars">

<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- a href="https://www.gofundme.com/f/help-upgrade-libcomorg" target="_blank">
<div style=" text-align: center; color: white; padding: 12px; background: black;">
<a href="https://www.gofundme.com/f/help-upgrade-libcomorg" target="_blank" style=" color: white;">
<h3 style="line-height: 26px; color: white;">DONATE NOW TO HELP UPGRADE LIBCOM.ORG</h3>
</a>
</div>
</a -->

  <div id="header">


    <div id="secondary-wrapper">
      <div class="container-12 clear-block">
        <div id="secondary-links" class="">
          <ul class="links"><li class="menu-58 first"><a href="/tracker" title="View all the most recent posts and comments on libcom.org">recent posts</a></li>
<li class="menu-2745"><a href="/user/login" title="Log in to libcom.org in order to access all site functions">log in</a></li>
<li class="menu-4876 last"><a href="/user/register" title="Register for a libcom user account which gives you access to more site features.">register</a></li>
</ul>        </div>
      </div>
    </div>

    <div id="prefix-wrapper">
      <div class="container-12 clear-block">
        <div class="grid-2">
          <span id="logo"><a href="/">Libcom.org</a></span>
        </div>
        <div id="primary-links" class="grid-6 clear-block">
          <ul class="links"><li class="menu-3197 first"><a href="/blog" title="libcom.org user blogs with comment, analysis, reviews and more">blog</a></li>
<li class="menu-1998"><a href="/news" title="News, comment and analysis about current events and working-class struggle">news</a></li>
<li class="menu-1997"><a href="/library" title="The library contains our entire archive of over 10,000 texts which can be sorted by topic, author or region">library</a></li>
<li class="menu-2000"><a href="/history" title="Historical texts about class struggle, world events and biographies of key figures and working class revolutionaries">history</a></li>
<li class="menu-1999"><a href="/gallery" title="Photograph and image galleries of current and historical events related to class struggle">gallery</a></li>
<li class="menu-3198"><a href="/organise" title="libcom.org&#039;s guides to organising at work, in your local area and more">organise</a></li>
<li class="menu-86 last"><a href="/forums" title="Forums for discussion about current events, organising, history, politics and more">forums</a></li>
</ul>        </div>
        <div id="header-prefix" class="grid-4 clear-block">
          <span id="feed_icons">  </span>
          <div id="search-box">  </div>
        </div>
      </div>
    </div>

    <div id="status">
      <div class="container-12 clear-block">
          	      <div class="grid-12 clear-block">
            <div class="breadcrumb"><a href="/">Home</a></div>	      </div>
	    	  </div>
	</div>
  </div>

  <div id="page" class="container-12 clear-block">


    <div id="main-share" class="grid-8 clear-block">
	  	  	  	
	  		<div id="share-title" class="grid-8 alpha">
		  <h1 class="title">The kidnap of Alexander Haitoglou</h1>
	    </div>
	  	
      <div id="main-content-share" class="region grid-8 alpha clear-block">
        	


  <div class="node clear-block" id="node-67425">
    


    <div id="node-page" class="content grid-6 alpha">	
      <div class="field field-type-filefield field-field-photo">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://libcom.org/files/images/library/Vassilis and Nikos.jpg" rel="lightbox[field_photo][Vassilis and Nikos Palaiokostas]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-article imagefield-field_photo imagecache imagecache-field_photo imagecache-article imagecache-field_photo-article"><img src="/files/imagecache/article/images/library/Vassilis%20and%20Nikos.jpg" alt="Vassilis and Nikos Palaiokostas" title="" width="460" height="312"/></a>        </div>
        </div>
</div>
<div class="field field-type-text field-field-introduction">
    <div class="field-items">
            <div class="field-item odd">
                    <p> To mark Freedom Press’s <a href="https://www.crowdfunder.co.uk/a-normal-life" class="bb-url">fundraising campaign to publish A Normal Life</a>, the autobiography of “Greek Robin Hood” Vassilis Palaiokostas, this piece recounts the events of when Vassilis and his brother, Nikos, kidnapped and ransomed a Greek industrialist in 1995. The brothers, whose nicknames range from &quot;The Phantom&quot; to &quot;The Greek Robin Hood&quot;, were known throughout the 1990s and 2000s as the country&#039;s most successful bankrobbers and prison escape artists — and among the working classes for their habit of robbing from the rich to give to the poor. </p>


        </div>
        </div>
</div>
<p>On a bracingly cold day in the winter of 1995, Vassilis Palaiokostas and his big brother Nikos sat down for breakfast at their latest hideout, on a snow-covered mountain plateau in central Greece. With them was the scion of a large food processing company, Alexander Haitoglou of Haitoglou Bros. If you’re a fan of halva you may have come across their shiny copper-toned tins with the cheerful primary coloured labels. He was technically their prisoner, but chattered quite happily about the nature of his business, giving them a crash course in retail economics.</p>
<p>Haitoglou was a man of considerable confidence and means, a charming fellow who, once he knew the identity of the men who’d kidnapped him, put on a sunny face and treated the thing as a bit of a lark, a story for the grandkids. That time he was kidnapped for four days by the most notorious criminals in Greece, a pair of professionals who treated him with kindness. Years later, he would remark: “My kidnappers’ behaviour was not bad at all. I was not scared for myself. Actually, I enjoyed some wide-ranging discussions with them.”</p>
<p>And if anything illustrates the sheer mind-boggling difference in wealth and power which characterises modern life, it is that this man, whose release had initially been priced at 3 million Deutsche Marks (approx £5.3 million in today’s money), was supremely relaxed about the situation. After all, what's a few million quid here or there in the life of a successful capitalist such as he? People of his class have paid a great deal more, for far less interesting anecdotes.</p>
<div style="text-align:center">***</div>
<p>Vassilis is often somewhat vague when writing about his motivations in living a life outside the law. He doesn’t talk about anarchism a lot in public, and is careful not to link his activities to a direct political motive. There's a very good reason for this, as crime for a stated cause is sentenced far more harshly than merely doing it for the money. "Exemplary sentencing" in Greece isn't restricted to discouraging the act of riot, as is usually the case in Britain, but is used to war on and silence the State's enemies. </p>
<p>And it's no wonder that this is the case. The Greek State has been trying and failing to put down Europe's spikiest anarchist movement, which has squatted and rioted and confronted its forces from the shoreline of Lesbos to the top of the Pindus mountains, since the fall of the military Junta in the 1970s. A parade of reactionary governments have responded by dropping all pretense that everyone is equal before the law. Justice may be famously blind and a fan of balanced scales, but she certainly wasn't deaf, or lacking in biases, particularly in Greece, in 1995.</p>
<p>In his memoir however Vassilis is forthright about this particular kidnap, explaining his research priorities prior to the snatch. He was after a real bastard of Greek capitalism, a ruling class hawk. He notes: "My future target was financially aiding the conservative Political Spring party and its leader — subsequently Prime Minister – Antonis Samaras. They were friends. Every time Samaras travelled to Thessaloniki for some political rally he would stay over at his house. Haitoglou himself told us."</p>
<p>To put this in context, Political Spring was a largely single-issue party formed to push the government rightwards during a nationalist moral panic over whether Macedonia should be allowed to call itself "Macedonia" (after a two-decade argument it's now called North Macedonia). Think Ukip, except the Farage character was smarter, more pragmatic, and leveraged his popularity with the hard right to take over over New Democracy (their Tories), eventually running the country from 2012-15. </p>
<p>That the 41-year-old Haitoglou was a lynchpin in the operation, providing deep pockets for a project aimed at replacing an already reactionary status quo with something much worse, puts a very different spin on his matey approach when travelling with Vassilis and Nikos. As did his reaction after regaining his freedom. This was a man who would smile to your face while planning a vicious revenge. Act the benign father figure while playing the system for his benefit. Following his death in 2016, aged 62, from a heart attack, obituaries would note the presence of Samaras at his funeral — Greece’s most successful hard-right politician paying tribute to an old and powerful ally.</p>
<div style="text-align:center">***</div>
<p>The official writeup of the kidnap of Alexander Haitoglou, repeated in almost every article written after the business magnate’s death, was that on December 15th 1995 he was taken while on his way to pick the kids up from school on the outskirts of Thessaloniki, in the north of the country. The Palaiokostas brothers then drove him around the mountains for the next 80 hours, demanding and eventually receiving 260m drachma (worth around £1.25m in today’s money). He was finally released unharmed at Karditsa bus station, a 200km drive or so from the city. Some versions of the story involve a grenade launcher, others a high-powered vehicle. Yet others focused on the subsequent bounty on the brothers’ heads. </p>
<p>Many of these lurid exaggerations are punctured by Vassilis’ own testimony in his memoir. Rather than a grenade launcher, it was a Browning rifle. The vehicle was a Toyota RAV4, newish for the time and a good motor, but no supercar. Haitoglou had actually already dropped his kids off and was headed to his factory. Other “facts” are an undersell — they actually asked for three times’ as much money before being negotiated down (and shortchanged) by Alexander’s brother Karlos. </p>
<p>The additional hype many Greek papers came up with hardly seems necessary, given the story itself is such a one-off. Kidnaps had happened before, but bankrobbers switching from their specialism to ransom a politically-charged tycoon wasn’t in that oeuvre. Indeed when Vassilis first started asking around for people to get involved he recalls “they’d eye me suspiciously, as if wanting to say: ‘You’re crazy. You’re trying to get us into something impossible’.” Even his brother was jittery, with the prospects of a score that could fund a life outside Greece offset against the worries of trying out an untested, and therefore risky, idea.</p>
<p>Vassilis and Nikos planned well ahead for the snatch, scoping out Haitoglou’s movements and making sure they were reliable. They knew when he’d be alone, on an empty stretch of road, and Nikos pulled out in front of the car to make sure it stopped at an intersection where Vassilis was waiting. Pulling him into their car they initially hooded him, but soon took it off when he complained that he couldn’t breathe. This speaks to a very specific philosophy on the part of the pair, explained by Vassilis:</p>
<p>“I never showed disdain for the value of human life; yet I found the act of taking a life perfectly legitimate and acceptable, under certain circumstances and with good reason, as when “wider” freedom was concerned. Because death is the inescapable consequence of life. On the contrary, causing pain by torturing is something horrible, something heinous.”</p>
<p>It’s this view, of treating even the worst of people with humanity, which gave Haitoglou his sense of security. It didn’t take long for the magnate to assess the situation and realise he would be treated with a respect that, frankly, he did not afford others in his role as financier and friend to the reactionaries of Political Spring. </p>
<p>The trio’s time in the mountains was, by all accounts, thus a comradely one with the brothers and the boss exchanging jokes and discussing each others’ lives. Haitoglou was more than happy to talk about the corruption inherent in his world of deals and big money, with Vassilis noting: “What I remember most vividly from that free lesson is the blunt blackmail attempted by the owners of large supermarket chains. For a pre-packed product with a new label Alexander wished to circulate through a large supermarket chain, he’d have to give its boss large sums of black money just for the product to reach the shelves. The specific amount required depended on the place (display) inside the shops. </p>
<p>“If the new product wasn’t well-received by consumers within a reasonable period – depending on the deal – he’d take it down as uneconomic, because the new products waiting in line to try their luck on the supermarket displays were numerous, as were the underhand black money deals. Half his company’s expenses were for the promotion of the products through such means or through similar deals, with TV stations to advertise the product etc. And who pays for all this? Those who usually do …”</p>
<p>After three days of this life, driving their 4x4 through the icy back routes of central Greece, the negotiations were concluded and, somewhat to the younger brother’s chagrin, Nikos unilaterally accepted on their behalf the lower sum of 270m drachma. In the event, not even that was handed over by the Haitoglou family, which true to its roots, instead brought 150m drachma and less than a million in Deutsche Marks, (worth about 260m drachma in total — hence the oft-quoted figure) to a site in the valley of Lamia to buy his freedom. </p>
<p>When they dropped him off, Vassilis remembers, Haitoglou left them with a joke: “Guys, if only it didn’t cost that much, I’d very much like to have another adventure with you!”</p>
<div style="text-align:center">***</div>
<p>Vassilis doesn’t dwell overly on the aftermath of the kidnapping in his memoir, but it is worth looking at. </p>
<p>It is hard to understate how furious the Greek State was at this latest incident from the infamous brothers. Both of them had been free since the absconding of Vassilis from prison in 1991 (in which he literally escaped by tying bedsheets into a rope to get over the walls) and, three years prior they had been linked to the utterly humiliating Kalambaka heist, where they’d robbed the town bank for record sums of money just 500 yards away from the local cop shop. And now, while still on the run from a very angry police force, they’d pulled off the kidnap of a wealthy, powerful industrialist. </p>
<p>On top of that, the State was in for a nasty shock when the Haitoglou family, in true capitalist style, sought to offset their losses by rinsing taxpayers. A white-collar robbery to pay for the blue collar one. Alexander <a href="https://www.antinews.gr/action.read/%CE%A0%CE%BF%CE%BB%CE%B9%CF%84%CE%B9%CE%BA%CE%AE/%CE%98%CE%B1-%CF%80%CE%BB%CE%B7%CF%81%CF%8E%CE%BD%CE%B1%CE%BC%CE%B5-%CE%BA%CE%B1%CE%B9-%CF%84%CE%B1-%CE%BB%CF%8D%CF%84%CF%81%CE%B1-%CF%83%CF%84%CE%BF%CE%BD-%CE%A0%CE%B1%CE%BB%CE%B1%CE%B9%CE%BF%CE%BA%CF%8E%CF%83%CF%84%CE%B1-/2.35400" class="bb-url">sued</a> the government for failing to capture the two brothers — and nearly won. The Administrative Court of Appeal of Piraeus initially obliged the Greek State to pay the equivalent of 229,000 euros in compensation for “damages suffered” before it was finally overruled by the Department of the Council of State in 2010. </p>
<p>For all that he presented a sanguine face to the world about his experience, Alexander Haitoglou had clearly been reminded that people do notice the misdeeds of the rich and powerful. He and his family determined never to be so unprepared again, and obituaries for Alexander note that their houses in Oreokastro became fortresses, monuments of a powerful man’s dislike of control lost. </p>
<p>It is perhaps unsurprising, given all the fuss, that following the kidnap an absolutely apoplectic ministry placed an absurd bounty on the Palaiokostas brothers of 250 million drachma — almost as much as the robbery itself had taken. </p>
<p>As for the brothers themselves, according to Vassilis they went their separate ways. He would remain free until 1999 when he was finally (temporarily) caught following a car crash. But there is one more story to be told about the aftermath of those four days on the road. Over the next while, money began to mysteriously appear among the region’s farmers and homeless people. His father Leonidas, who will sometimes talk about his son’s event-filled life to those who ask, <a href="https://www.bbc.co.uk/news/special/2014/newsspec_8700/index.html" class="bb-url">tells</a> proudly of the occasion when “he gave 100,000 drachmas to some orphan girls who needed to marry.” A traditional dowry paid in full — and then some.</p>
<p>~ Due out in November, <span style="font-style:italic"><a href="https://www.crowdfunder.co.uk/a-normal-life" class="bb-url">A Normal Life</a></span> is 1/3 off until June 8th</p>
    </div>

    <div id="node-sidebar" class="grid-2 omega">
	
	    	      <div id="author-page-meta">
		    <h2>Posted By</h2>
	        <span class="auth-bold">Rob Ray</span><br>
	        <span class="page-date">May 23 2021 11:38</span>
	      </div>
	    	
	
	  		<div class="taxonomy">
		  <h2>Tags</h2>
		  <ul class="links inline"><li class="taxonomy_term_17954 first"><a href="/tags/alexander-haitoglou" rel="tag" title="">Alexander Haitoglou</a></li>
<li class="taxonomy_term_17953"><a href="/tags/nikos-palaiokostas" rel="tag" title="">Nikos Palaiokostas</a></li>
<li class="taxonomy_term_1852"><a href="/tags/rob-ray" rel="tag" title="">Rob Ray</a></li>
<li class="taxonomy_term_17952"><a href="/tags/vassilis-palaiokostas" rel="tag" title="">Vassilis Palaiokostas</a></li>
<li class="taxonomy_term_1117"><a href="/tags/greece" rel="tag" title="">Greece</a></li>
<li class="taxonomy_term_17955"><a href="/tags/1995" rel="tag" title="">1995</a></li>
<li class="taxonomy_term_17957"><a href="/tags/illegalism" rel="tag" title="">illegalism</a></li>
<li class="taxonomy_term_17956"><a href="/tags/kidnap" rel="tag" title="">kidnap</a></li>
<li class="taxonomy_term_13227 last"><a href="/tags/thessaloniki" rel="tag" title="">Thessaloniki</a></li>
</ul>		</div>
	        <div id="block-block-65" class="block block-block">
  <h2>Share</h2>

  <div class="content">
    <p><a href="https://twitter.com/share" class="twitter-share-button" data-via="libcomorg">Tweet</a></p>
<div class="fb-like" data-send="false" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div>
<!-- see <a href="https://developers.facebook.com/docs/plugins/share-button">https://developers.facebook.com/docs/plugins/share-button</a> and <a href="http://voidcanvas.com/make-dynamic-url-based-social-share-buttons-for-any-website/">http://voidcanvas.com/make-dynamic-url-based-social-share-buttons-for-any-website/</a> --><!-- see <a href="https://developers.facebook.com/docs/plugins/share-button">https://developers.facebook.com/docs/plugins/share-button</a> and <a href="http://voidcanvas.com/make-dynamic-url-based-social-share-buttons-for-any-website/">http://voidcanvas.com/make-dynamic-url-based-social-share-buttons-for-any-website/</a> --><!--  <div class="g-plusone" data-size="medium"></div>
<div><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="http://www.reddit.com/static/spreddit1.gif" alt="submit to reddit" border="0" /><img src="http://www.reddit.com/static/spreddit7.gif" alt="submit to reddit" border="0" /> </a>--><!--  <div class="g-plusone" data-size="medium"></div>
<div><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="http://www.reddit.com/static/spreddit1.gif" alt="submit to reddit" border="0" /><img src="http://www.reddit.com/static/spreddit7.gif" alt="submit to reddit" border="0" /> </a>-->
  </div>
</div>
<div id="block-views-key_quote-block_1" class="block block-views">

  <div class="content">
    <div class="view view-key-quote view-id-key_quote view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last"></li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>   </div>
</div>
<div id="block-views-key_quote-block_2" class="block block-views">

  <div class="content">
    <div class="view view-key-quote view-id-key_quote view-display-id-block_2 view-dom-id-2">
        <div class="view-header">
      <h2>Attached files</h2>
    </div>
  
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last">  
  <div class="views-field-upload-fid">
                <span class="field-content"></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>   </div>
</div>
    </div>

          <div id="node-page-links" class="grid-8 alpha">
        <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node%2F67425%23comment-form">Login</a> or <a href="/user/register?destination=node%2F67425%23comment-form">register</a> to post comments</span></li>
</ul>      </div>
    
  </div>


      </div>

	</div>


<div class="grid-4 omega clear-block">
  <div id="sidebar" class="column sidebar region">
	<div id="block-views-af7c364d6c77345a1c931824ba09fb84" class="block block-views">
  <h2>Featured</h2>

  <div class="content">
    <div class="view view-top-two-featured-articles view-id-top_two_featured_articles view-display-id-block_3 story-stack view-dom-id-3">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last">  
  <div class="views-field-field-photo-fid">
                <span class="field-content"><a href="/news/instead-we-became-millions-inside-colombia-s-ongoing-general-strike-20052021" class="imagecache imagecache-feature imagecache-linked imagecache-feature_linked"><img src="/files/imagecache/feature/images/news/Columbia%20header.jpg" alt="" title="" width="280" height="140" class="imagecache imagecache-feature"/></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/instead-we-became-millions-inside-colombia-s-ongoing-general-strike-20052021">“Instead, We Became Millions”: Inside Colombia’s Ongoing General Strike</a></span>
  </div>
  
  <div class="views-field-field-introduction-value">
                <div class="field-content"><p> Despite brutal state repression, Colombia’s general strike has continued strong now for 23 days....</p></div>
  </div>
  
  <div class="views-field-comment-count">
                <span class="field-content"></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-top-two-featured-articles view-id-top_two_featured_articles view-display-id-attachment_1 story-stack view-dom-id-3">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-field-photo-fid">
                <span class="field-content"><a href="/blog/towards-new-neighborhood-direct-action-direct-democracy-31012013" class="imagecache imagecache-feature imagecache-linked imagecache-feature_linked"><img src="/files/imagecache/feature/images/blog/Screen%20Shot%202013-01-31%20at%204.02.04%20PM.png" alt="" title="Eviction fighter Eddie Windom Bey tells a crowd of community supporters to keep fighting." width="280" height="140" class="imagecache imagecache-feature"/></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/blog/towards-new-neighborhood-direct-action-direct-democracy-31012013">Towards a new neighbourhood: Building something new in the shell of the old</a></span>
  </div>
  
  <div class="views-field-field-introduction-value">
                <div class="field-content"><p>When thinking about what kind of housing model we really want for the future, we can see the new structures sprouting in the very acts of resistance we have today.</p></div>
  </div>
  
  <div class="views-field-comment-count">
                <span class="field-content"></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
  <div class="views-field-field-photo-fid">
                <span class="field-content"><a href="/history/my-first-years-philadelphia-joseph-cohen" class="imagecache imagecache-feature imagecache-linked imagecache-feature_linked"><img src="/files/imagecache/feature/images/history/Philadelphia_workmen_circle_0.jpg" alt="Philadelphia Jewish Workman&#039;s Circle" title="Philadelphia Jewish Workman&#039;s Circle" width="280" height="140" class="imagecache imagecache-feature"/></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/history/my-first-years-philadelphia-joseph-cohen">My first years in Philadelphia - Joseph Cohen</a></span>
  </div>
  
  <div class="views-field-field-introduction-value">
                <div class="field-content"><p> A chapter from the autobiographical memoirs of Joseph Cohen, a Philadelphia-based Jewish anarchist at the turn of the 19th/20th centuries. Translated by Emil Kerenji. </p></div>
  </div>
  
  <div class="views-field-comment-count">
                <span class="field-content"><a href="/history/my-first-years-philadelphia-joseph-cohen#comments">Comments (3)</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>     </div>
  
  
  
  
</div>   </div>
</div>
<div id="block-block-42" class="block block-block">

  <div class="content">
    <div class="fb-like-box" data-href="https://www.facebook.com/libcom.org" data-width="250" data-show-faces="false" data-stream="false" data-show-border="false" data-header="false"></div>
<p><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=libcomorg&amp;show_count=true" allowtransparency="true" frameborder="0" scrolling="no" style="width:250px; height:20px;"></iframe></p>
  </div>
</div>
<div id="block-block-44" class="block block-block">
  <h2>Info</h2>

  <div class="content">
    <p>The libcom library contains nearly 20,000 articles. If it's your first time on the site, or you're looking for something specific, it can be difficult to know where to start. Luckily, there's a range of ways you can filter the library content to suit your needs, from casual browsing to researching a particular topic. <a href="/library/how-use-libcom-library">Click here</a> for the guide.</p>
<p>If you have an ebook reader or a Kindle, check out our <a href="/library/using-e-book-readers-or-kindles-libcomorg"> guide to using ebook readers with libcom.org</a>. </p>
<p>If you'd like to upload content to the library which is in line with the <a href="/notes/about">aims of the site</a> or will otherwise be of interest to libcom users, please check out our guides to <a href="/notes/library-article-format-guidelines">submitting library/history articles</a> and <a href="/notes/tags-tagging-your-articles-guide">tagging articles</a>.  If you're not sure if something is appropriate for the library, please ask in the <a href="/forums/feedback">feedback and content forum</a>. If you don't have permissions to post content yet, just <a href="/forums/libcommunity/libcom-bloggers"> request it here</a>.</p>
  </div>
</div>
<div id="block-block-62" class="block block-block">
  <h2>Log in for more features</h2>

  <div class="content">
    <p>Click <a href="/user/register" class="bb-url">here</a> to register now. Logged in users:</p>
<p>&#9654; Can comment on articles and discussions<br />
&#9654; Get 'recent posts' refreshed more regularly<br />
&#9654; Bookmark articles to your own reading list<br />
&#9654; Use the site private messaging system<br />
&#9654; Start forum discussions, submit articles, and more...</p>
  </div>
</div>
  </div>
</div>
  </div>

<div id="footer-outer">
  <div id="footer" class="container-12 clear-block">
    <div id="footer-inner" class="grid-12">
      <div id="footer_col_one" class="grid-3 alpha link-stack">
        <div id="block-views-Lists-block_4" class="block block-views">
  <h2><a href="/blog">blog</a></h2>

  <div class="content">
    <div class="view view-Lists view-id-Lists view-display-id-block_4 view-dom-id-4">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field-name">
                <span class="field-content">Mèo Mun</span>
  </span>
      -  
  <span class="views-field-title">
                <span class="field-content"><a href="/blog/n-quy-n-vi-t-nam-c-n-o-n-k-t-u-tranh-cho-quy-n-l-i-lao-ng-24052021">Nữ quyền Việt Nam — “Cần đoàn kết đấu tranh cho quyền lợi lao động”</a></span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field-name">
                <span class="field-content">Internationalist Communist Tendency</span>
  </span>
      -  
  <span class="views-field-title">
                <span class="field-content"><a href="/blog/neither-israel-nor-palestine-no-war-class-war-22052021">Neither Israel, Nor Palestine: No War but the Class War</a></span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <span class="views-field-name">
                <span class="field-content">Mèo Mun</span>
  </span>
      -  
  <span class="views-field-title">
                <span class="field-content"><a href="/blog/las-promesas-rotas-de-vietnam-20052021">Las promesas rotas de Vietnam</a></span>
  </span>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>
</div>
      </div>
      <div id="footer_col_two" class="grid-3 link-stack">
        <div id="block-views-Lists-block_1" class="block block-views">
  <h2><a href="/news">news</a></h2>

  <div class="content">
    <div class="view view-Lists view-id-Lists view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/news/instead-we-became-millions-inside-colombia-s-ongoing-general-strike-20052021">“Instead, We Became Millions”: Inside Colombia’s Ongoing General Strike</a></span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/news/awsm-statement-solidarity-people-palestine-16052021">AWSM Statement: Solidarity with the people of Palestine</a></span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/news/houston-texas-victory-villas-del-paseo-tenants-win-after-two-months-rent-strike-14052021">Houston, Texas: VICTORY! Villas del Paseo Tenants Win After Two Months of Rent Strike</a></span>
  </span>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>
</div>
      </div>
      <div id="footer_col_three" class="grid-3 link-stack">
        <div id="block-views-Lists-block_3" class="block block-views">
  <h2><a href="/library">library</a></h2>

  <div class="content">
    <div class="view view-Lists view-id-Lists view-display-id-block_3 view-dom-id-1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/library/football-commons">Football as a commons - Yavor Tarinski</a></span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/library/common-objections-black-lives-matter-movement-patrick-o%E2%80%99donohue">Common objections to the Black Lives Matter movement - Patrick O’Donohue</a></span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/library/moving-towards-solidarity-laurie-penny">Moving towards solidarity - Laurie Penny</a></span>
  </span>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>
</div>
      </div>
      <div id="footer_col_four" class="grid-3 omega link-stack">
        <div id="block-views-Lists-block_2" class="block block-views">
  <h2><a href="/history">history</a></h2>

  <div class="content">
    <div class="view view-Lists view-id-Lists view-display-id-block_2 view-dom-id-2">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/history/obituary-frank-cedervall-94-union-orator">Obituary: Frank Cedervall, 94, union orator</a></span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/history/busmen-action">Busmen in action - Solidarity</a></span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/blog/henri-simon-from-the-suburbs-riots-to-the-student-movement/04/03/2006">From the suburbs riots to the student movement - Henri Simon</a></span>
  </span>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>
</div>
      </div>
    </div>

    <div class="grid-12 nosotros-menu">
      <div id="footer_prefix" class="grid-3 alpha">
        <h2 class="logo">libcom.org</h2>
      </div>
      <div id="footer-suffix" class="grid-9 omega">
        <div id="block-block-67" class="block block-block">

  <div class="content">
    <p> <a href="/notes/about" class="bb-url"> about</a> | <a href="/notes/donate" class="bb-url"> donate</a> | <a href="/notes/help-out" class="bb-url"> help out</a> | <a href="/notes/content-guidelines" class="bb-url"> submitting content</a> | <a href="/library/libcomorg-other-languages" class="bb-url"> other languages</a> | <a href="library/a-z" class="bb-url"> a-z</a> | <a href="/contact" class="bb-url"> contact us</a> | <a href="/notes" class="bb-url"> site notes</a> </p>


  </div>
</div>
      </div>
    </div>
  </div>
</div>

  <script type="text/javascript" src="/sites/libcom.org/modules/contrib/lightbox2/js/lightbox.js?i"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-243425-1"]);_gaq.push(['_setCustomVar', 1, "User roles", "anonymous user", 1]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/files/googleanalytics/ga.js?i";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</body>
</html>
