<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>The Standard Telephones and Cables strike, 1973</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://libcom.org/files/favicon.ico" type="image/x-icon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@libcomorg" />
<meta name="twitter:title" content="The Standard Telephones and Cables strike, 1973" />
<meta name="twitter:description" content=" The Standard Telephones and Cables strike in 1973 was one of a wave of strikes by black and asian workers confronting both the racism of their white colleagues and management, and sabotage from their own trade unions in the 1970s.  It was preceded by the Mansfield Hosiery strike in 1972, and followed by the Imperial Typewriters strike in 1974. " />
<meta name="twitter:image:src" content="http://libcom.org/files/images/library/Screenshot (100).png" />
<meta name="og:title" content="The Standard Telephones and Cables strike, 1973" />
<meta name="og:description" content=" The Standard Telephones and Cables strike in 1973 was one of a wave of strikes by black and asian workers confronting both the racism of their white colleagues and management, and sabotage from their own trade unions in the 1970s.  It was preceded by the Mansfield Hosiery strike in 1972, and followed by the Imperial Typewriters strike in 1974. " />
<meta name="og:type" content="article" />
<meta name="og:image" content="http://libcom.org/files/images/library/Screenshot (100).png" />
<meta name="og:url" content="http://libcom.org/library/standard-telephones-cables-strike-1973" />
<meta name="og:site_name" content="libcom.org" />
  <link type="text/css" rel="stylesheet" media="all" href="http://libcom.org/files/css/css_4ee29fd1e0a63b21387b937528cc9384.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://libcom.org/files/css/css_6ff556a05db6c91aa95476e06c306a6b.css" />
  <script type="text/javascript" src="http://libcom.org/files/js/js_3866d8f0a556b68e0073d7df4f5fd321.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)files","default_image":"\/sites\/libcom.org\/modules\/contrib\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"50","overlay_opacity":"0.7","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":300,"fade_in_speed":300,"slide_down_speed":600,"use_alt_layout":0,"disable_resize":0,"disable_zoom":0,"force_show_nav":0,"show_caption":true,"loop_items":0,"node_link_text":"View Image Details","node_link_target":false,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\u003e\u003ckbd\u003ex\u003c\/kbd\u003e\u003c\/a\u003e to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":0},"views":{"ajax_path":["\/views\/ajax","\/views\/ajax"],"ajaxViews":[{"view_name":"front_page_nosotros","view_display_id":"block_2","view_args":"","view_path":"taxonomy\/term\/5060","view_base_path":"frontpage","view_dom_id":2,"pager_element":0},{"view_name":"front_page_nosotros","view_display_id":"block_3","view_args":"","view_path":"node\/2144","view_base_path":"frontpage","view_dom_id":3,"pager_element":0}]}});
//--><!]]>
</script>
</head>

<body class="not-front not-logged-in page-node node-type-library no-sidebars">

<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <div id="header">


    <div id="secondary-wrapper">
      <div class="container-12 clear-block">
        <div id="secondary-links" class="">
          <ul class="links"><li class="menu-58 first"><a href="/tracker" title="View all the most recent posts and comments on libcom.org">recent posts</a></li>
<li class="menu-2745"><a href="/user/login" title="Log in to libcom.org in order to access all site functions">log in</a></li>
<li class="menu-4876 last"><a href="/user/register" title="Register for a libcom user account which gives you access to more site features.">register</a></li>
</ul>        </div>
      </div>
    </div>

    <div id="prefix-wrapper">
      <div class="container-12 clear-block">
        <div class="grid-2">
          <span id="logo"><a href="/">Libcom.org</a></span>
        </div>
        <div id="primary-links" class="grid-6 clear-block">
          <ul class="links"><li class="menu-3197 first"><a href="/blog" title="libcom.org user blogs with comment, analysis, reviews and more">blog</a></li>
<li class="menu-1998"><a href="/news" title="News, comment and analysis about current events and working-class struggle">news</a></li>
<li class="menu-1997"><a href="/library" title="The library contains our entire archive of over 10,000 texts which can be sorted by topic, author or region">library</a></li>
<li class="menu-2000"><a href="/history" title="Historical texts about class struggle, world events and biographies of key figures and working class revolutionaries">history</a></li>
<li class="menu-1999"><a href="/gallery" title="Photograph and image galleries of current and historical events related to class struggle">gallery</a></li>
<li class="menu-3198"><a href="/organise" title="libcom.org&#039;s guides to organising at work, in your local area and more">organise</a></li>
<li class="menu-86 last"><a href="/forums" title="Forums for discussion about current events, organising, history, politics and more">forums</a></li>
</ul>        </div>
        <div id="header-prefix" class="grid-4 clear-block">
          <span id="feed_icons">  </span>
          <div id="search-box"> <form action="/search/node"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-bbb227bc53ba687df0a60345ecdc7188" value="form-bbb227bc53ba687df0a60345ecdc7188"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
 </div>
        </div>
      </div>
    </div>

    <div id="status">
      <div class="container-12 clear-block">
          	      <div class="grid-12 clear-block">
            <div class="breadcrumb"><a href="/">Home</a></div>	      </div>
	    	  </div>
	</div>
  </div>

  <div id="page" class="container-12 clear-block">


    <div id="main-share" class="grid-8 clear-block">
	  	  	  	
	  		<div id="share-title" class="grid-8 alpha">
		  <h1 class="title">The Standard Telephones and Cables strike, 1973</h1>
	    </div>
	  	
      <div id="main-content-share" class="region grid-8 alpha clear-block">
        	


  <div class="node clear-block" id="node-61721">
    


    <div id="node-page" class="content grid-6 alpha">	
      <div class="field field-type-filefield field-field-photo">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://libcom.org/files/images/library/Screenshot (100).png" rel="lightbox[field_photo][STC Picket line, Spare Rib.]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-article imagefield-field_photo imagecache imagecache-field_photo imagecache-article imagecache-field_photo-article"><img src="/files/imagecache/article/images/library/Screenshot%20%28100%29.png" alt="STC Picket line, Spare Rib." title="STC Picket line, Spare Rib." width="460" height="327"/></a>        </div>
        </div>
</div>
<div class="field field-type-text field-field-introduction">
    <div class="field-items">
            <div class="field-item odd">
                    <p> The Standard Telephones and Cables strike in 1973 was one of a wave of strikes by black and asian workers confronting both the racism of their white colleagues and management, and sabotage from their own trade unions in the 1970s.  It was preceded by the Mansfield Hosiery strike in 1972, and followed by the <a href="https://libcom.org/history/imperial-typewriters-strike-1974-ron-ramdin" class="bb-url">Imperial Typewriters strike in 1974</a>. </p>


        </div>
        </div>
</div>
<p> Originally published as Racism, Discrimination and the Unions in Spare Rib issue 17, 1973. Geoffrey Sheridan was a member of the International Marxist Group who worked as a journalist for mainstream outlets at the time.</p>
<p>--</p>
<p>There was a rumor circulating on the picket line at Standard Telephones and Cables that a shop steward in the Electricians’ Union had threatened Asian workers that if they joined the West Indians who were on strike, they would be reported to the police and deported.</p>
<p>Perhaps the rumour wasn’t true, but the strikers were quite prepared to believe it. there was, after all, only one white worker at STC’s North London factory who had come out in support of the West Indian machine setter the members of the Electricians’ Union were refusing to train.</p>
<p>Witnessing the events at the gates of STC would have rapidly dispelled any doubts that racialism divides the working class, shatters elementary trade union solidarity and that white workers - men and women - are deeply imbued with the ideology by which the ruling class justified Britain’s imperialist ravages and now effectively isolates an increasingly more insecure and legally deportable labour force.</p>
<p>‘Throughout this part of the British Dominions,’ Earl Grey wrote of colonial Africa in the 19th century, ‘the coloured people are generally looked upon by the whites as an inferior race, whose interests ought to be systematically disregarded when they come into competition with their own, and who ought to be governed mainly with a view to the advantage of the superio race… the Kaffir population should be made to furnish as large and cheap a supply of labour as possible.’</p>
<p>Now the ‘Kaffirs’ are being imported to help prop up the decaying metropolis, and the trade unions, for the most part, turn a nearly blind eye to their super-exploitation. Officially, of course, they are opposed to racialism, as dozens of resolutions passed at annual conferences attest. In reality, they do next to nothing to confront it, or to take the practical steps necessary to recruit and involve the immigrant workers rooted in industrial backwaters.</p>
<p>‘It would be foolish to claim that there are no instances of prejudice to be found,’ Vic Feather acknowledged when he was the TUC’s assistant general secretary in 1986. ‘The trade union movement is concerned with a man or a woman as a worker,’ Feather went on to assert in his 1970 Westminster Trinity lecture. ‘The colour of a man’s skin has no relevance whatever to his work.’ To nail down the hypocrisy and futility of these noble-sentiments (self-evident to women trade unionists), the strike as STC serves as a useful hammer.</p>
<p>So far the management was concerned, it was an inter-union dispute. It’s hands were clean. STC is part of the Internation Telephone and Telegraph corporation, and ITT is pledged to complete equality of opportunity (not to mention attempting to sabotage national elections when it suits its multinational interests).</p>
<p>STC’s managing director, Ken Cornfield, had noted that at ITT’s head office in  New York: ‘’At least a third of the secretaries are colored. They are not only bright  and intelligent, but pretty and smart…’</p>
<p>It just so happens that half the 3,000 manual laborers at STC in North London are black, and although many of them have worked there for over 10 years, not one has been made a supervisor. Promotion of any kind - from the lower grade jobs to which the vast majority of West Indians and Asians are confined, to the skilled work which is virtually a white preserve - has involved organization and struggle on the part of the black workers themselves.</p>
<p>But it did not begin to happen until a younger generation in the late ‘60s refused to turn the other cheek. For West Indians like Basil Spence, who worked at STC as a machine operator for 13 years until he finally quit in 1969, it was nothing but a long period of ‘frustration and discontent’.</p>
<p>‘I had the desire and ability,’ he says, ‘but there wasn’t the opportunity to go forward. I made several attempts to seek promotion to various types of work but in all cases I was turned down. There wasn’t the ghost of a chance for a black man to rise up above semi-skilled work. I know so many who have tried and failed.’ Lewis now runs a successful record business, and is - bizarrely - a Conservative councillor in Haringey.</p>
<p>It was three years ago that the predominantly black machine operators in the press hop at STC decided to elect their own shop stewards, and the white machine setters - who earn £10 a week more, and have the benefit of lighter, skilled work - promptly left the AUEW to join the Electrician’s Union (EPTU). Transfers were speeded up when a white AUEW steward had his credentials removed for recommending the promotion of a white operator, instead of a black worker who had been on the job for 10 years, and when the management chose the former, there followed numerous stoppages and glo-slows until the first black was selected as a trainee setter, in 1971.</p>
<p>Roderick Adams, a young Jamaican, was the second to be selected, after five months’ vigorous negotiation, and last winter he started his 12-months training on the night-shift, where all the setters had joined the EPT. In July, after the AUEW setters on the day-shift had agreed to train a third black worker, the EPTU stewards immediately informed Adams that his training was at an end, and the management sent him home.</p>
<p>It was an open alliance between a racist management and racist white workers. ‘You are the niggers in the woodpile,’ the personnel manager subtly put it to the West Indian stewards, and the AUEW had little option but to make the strike for Adams’s reinstatement official. Two hundred West Indians came out, together with the white AUEW convener of shop stewards, Ted Corbett. It was the first strike at the plant for over 30 years.</p>
<p>‘I told the personnel manager,’ says Corbett, ‘that the woodpile he referred to was likely to become the funeral pyre of this factory if they don’t get the situation under control.’ But the management’s idea of control was a docile and divided labour force, and in the end they won. Adams went back, but he was forced to continue his training on the day shift. No doubt the EPTU celebrated.</p>
<p>The Asian workers might have been won over if the strike had taken up the issue of the Immigration Act, and explained that by fighting racism on the picket lines, the Asians would have been fighting for a stronger union - which would help defend them against racist laws.</p>
<p>As it was, the Asian workers at STC told Corbett that they wanted to join the strike but were afraid to do so. Instead, they became the largest contributors to the strike fund.</p>
<p>But most blame must be laid squarely at the door of the AUEW itself. The officials made it clear from the start that they didn’t approve of the confrontation. The union’s district office told a Red Weekl reporter: ‘We are trying to cool this strike down. You buggers are trying to hot it up!’ Strike pay had a habit of not arriving on time, or simply not arriving at all.</p>
<p>The struggle, however, is far from over. Immediately before the return to work, a day long discussion was held between the strikers and the members of the  members of the black and revolutionary organizations who had supported them. One result is that a black caucus has been formed inside the factory, and regular discussion meetings are now being held, with outside speakers.</p>
<p>Half the black workers at STC are women, and a number joined the 200 or so who initially came out on strike. Although the strike committee  agreed that pay and conditions for the black women were even worse than those of the men, they had little information on what the women’s situation actually was. They work in different sections from the men, and there was scarcely any communication between them. The newly-formed caucus operating within the AUEW aims to break down these barriers. </p>
    </div>

    <div id="node-sidebar" class="grid-2 omega">
	
	    	      <div id="author-page-meta">
		    <h2>Posted By</h2>
	        <span class="auth-bold">Mike Harman</span><br>
	        <span class="page-date">Nov 28 2017 13:19</span>
	      </div>
	    	
	
	  		<div class="taxonomy">
		  <h2>Tags</h2>
		  <ul class="links inline"><li class="taxonomy_term_1025 first"><a href="/regions/uk" rel="tag" title="">UK</a></li>
<li class="taxonomy_term_15902"><a href="/tags/geoffrey-sheridan" rel="tag" title="">Geoffrey Sheridan</a></li>
<li class="taxonomy_term_15903"><a href="/tags/spare-rib" rel="tag" title="">Spare Rib</a></li>
<li class="taxonomy_term_169"><a href="/tags/race" rel="tag" title="">race</a></li>
<li class="taxonomy_term_846"><a href="/tags/strikes" rel="tag" title="">strikes</a></li>
<li class="taxonomy_term_940 last"><a href="/tags/unions" rel="tag" title="">unions</a></li>
</ul>		</div>
	        <div id="block-block-65" class="block block-block">
  <h2>Share</h2>

  <div class="content">
    <p><a href="https://twitter.com/share" class="twitter-share-button" data-via="libcomorg">Tweet</a></p>
<div class="fb-like" data-send="false" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div>
<!-- see <a href="https://developers.facebook.com/docs/plugins/share-button">https://developers.facebook.com/docs/plugins/share-button</a> and <a href="http://voidcanvas.com/make-dynamic-url-based-social-share-buttons-for-any-website/">http://voidcanvas.com/make-dynamic-url-based-social-share-buttons-for-any-website/</a> --><!-- see <a href="https://developers.facebook.com/docs/plugins/share-button">https://developers.facebook.com/docs/plugins/share-button</a> and <a href="http://voidcanvas.com/make-dynamic-url-based-social-share-buttons-for-any-website/">http://voidcanvas.com/make-dynamic-url-based-social-share-buttons-for-any-website/</a> --><!--  <div class="g-plusone" data-size="medium"></div>
<div><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="http://www.reddit.com/static/spreddit1.gif" alt="submit to reddit" border="0" /><img src="http://www.reddit.com/static/spreddit7.gif" alt="submit to reddit" border="0" /> </a>--><!--  <div class="g-plusone" data-size="medium"></div>
<div><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="http://www.reddit.com/static/spreddit1.gif" alt="submit to reddit" border="0" /><img src="http://www.reddit.com/static/spreddit7.gif" alt="submit to reddit" border="0" /> </a>-->
  </div>
</div>
<div id="block-apachesolr_search-mlt-001" class="block block-apachesolr_search">
  <h2>Related</h2>

  <div class="content">
    <div class="item-list"><ul><li class="first"><a href="/library/the-grunwick-strike-a-sivanandan">The Grunwick strike- A. Sivanandan</a></li>
<li><a href="/history/imperial-typewriters-strike-1974-ron-ramdin">The Imperial Typewriters strike, 1974- Ron Ramdin</a></li>
<li><a href="/blog/beyond-white-city-some-snap-shots-west-london-workers-history-06052016">Beyond White City- Some Snap-Shots on West London Workers&#039; History</a></li>
<li><a href="/history/here-stay-here-fight-kenan-malik">Here to stay, here to fight- Kenan Malik</a></li>
<li class="last"><a href="/library/women-struggle-mansfield-hosiery-strike">Women in Struggle- The Mansfield Hosiery Strike</a></li>
</ul></div>  </div>
</div>
<div id="block-views-key_quote-block_1" class="block block-views">

  <div class="content">
    <div class="view view-key-quote view-id-key_quote view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last">  
  <div class="views-field-field-key-quote-value">
                <div class="field-content"><br>
<img src="/files/quotemark.png" />
<em>I told the personnel manager that the woodpile he referred to was likely to become the funeral pyre of this factory if they don’t get the situation under control.</em></div>
  </div>
  
  <div class="views-field-field-kq-attribution-value">
                <span class="field-content"><br>
<b>Ted Corbett</b>
<br></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>   </div>
</div>
<div id="block-views-key_quote-block_2" class="block block-views">

  <div class="content">
    <div class="view view-key-quote view-id-key_quote view-display-id-block_2 view-dom-id-2">
        <div class="view-header">
      <h2>Attached files</h2>
    </div>
  
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last">  
  <div class="views-field-upload-fid">
                <span class="field-content"></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>   </div>
</div>
    </div>

          <div id="node-page-links" class="grid-8 alpha">
        <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node%2F61721%23comment-form">Login</a> or <a href="/user/register?destination=node%2F61721%23comment-form">register</a> to post comments</span></li>
</ul>      </div>
    
  </div>


      </div>

	</div>


<div class="grid-4 omega clear-block">
  <div id="sidebar" class="column sidebar region">
	<div id="block-views-af7c364d6c77345a1c931824ba09fb84" class="block block-views">
  <h2>Featured</h2>

  <div class="content">
    <div class="view view-top-two-featured-articles view-id-top_two_featured_articles view-display-id-block_3 story-stack view-dom-id-3">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last">  
  <div class="views-field-field-photo-fid">
                <span class="field-content"><a href="/news/new-evidence-suggests-refugee-death-custody-was-not-suicide-28112017" class="imagecache imagecache-feature imagecache-linked imagecache-feature_linked"><img src="/files/imagecache/feature/images/news/45004586.jpg" alt="Oury Jalloh" title="Oury Jalloh and his child" width="280" height="140" class="imagecache imagecache-feature"/></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/new-evidence-suggests-refugee-death-custody-was-not-suicide-28112017">New evidence suggests refugee death in custody was not a suicide</a></span>
  </div>
  
  <div class="views-field-field-introduction-value">
                <div class="field-content"><p> Fresh evidence in the case of Oury Jalloh, a Sierra Leonean refugee who burnt to death in police custody in Germany in 2005, has revealed that he could not have set himself on fire, as claimed by...</p></div>
  </div>
  
  <div class="views-field-comment-count">
                <span class="field-content"></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-top-two-featured-articles view-id-top_two_featured_articles view-display-id-attachment_1 story-stack view-dom-id-3">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-field-photo-fid">
                <span class="field-content"><a href="/library/education%E2%80%99s-trojan-horses-thoughts-academy-school-worker" class="imagecache imagecache-feature imagecache-linked imagecache-feature_linked"><img src="/files/imagecache/feature/images/library/Academy.jpg" alt="Shiny new buildings: academies" title="Shiny new buildings: academies" width="280" height="140" class="imagecache imagecache-feature"/></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/library/education%E2%80%99s-trojan-horses-thoughts-academy-school-worker">Education’s Trojan horses: the thoughts of an academy school worker</a></span>
  </div>
  
  <div class="views-field-field-introduction-value">
                <div class="field-content"><p> Some thoughts of an academy school worker in England. </p></div>
  </div>
  
  <div class="views-field-comment-count">
                <span class="field-content"><a href="/library/education%E2%80%99s-trojan-horses-thoughts-academy-school-worker#comments">Comments (16)</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
  <div class="views-field-field-photo-fid">
                <span class="field-content"><a href="/library/radical-america-working-class-struggles-italy" class="imagecache imagecache-feature imagecache-linked imagecache-feature_linked"><img src="/files/imagecache/feature/images/library/n.png" alt="" title="" width="280" height="140" class="imagecache imagecache-feature"/></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/library/radical-america-working-class-struggles-italy">Radical America #07.02: Working class struggles in Italy</a></span>
  </div>
  
  <div class="views-field-field-introduction-value">
                <div class="field-content"><p> Issue of Radical America journal from March-April 1973 focusing on the mass struggles going on at the time in Italy in workplaces and communities. </p></div>
  </div>
  
  <div class="views-field-comment-count">
                <span class="field-content"><a href="/library/radical-america-working-class-struggles-italy#comments">Comments (1)</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>     </div>
  
  
  
  
</div>   </div>
</div>
<div id="block-block-42" class="block block-block">

  <div class="content">
    <div class="fb-like-box" data-href="https://www.facebook.com/libcom.org" data-width="250" data-show-faces="false" data-stream="false" data-show-border="false" data-header="false"></div>
<p><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=libcomorg&amp;show_count=true" allowtransparency="true" frameborder="0" scrolling="no" style="width:250px; height:20px;"></iframe></p>
  </div>
</div>
<div id="block-block-44" class="block block-block">
  <h2>Info</h2>

  <div class="content">
    <p>The libcom library contains nearly 20,000 articles. If it's your first time on the site, or you're looking for something specific, it can be difficult to know where to start. Luckily, there's a range of ways you can filter the library content to suit your needs, from casual browsing to researching a particular topic. <a href="/library/how-use-libcom-library">Click here</a> for the guide.</p>
<p>If you have an ebook reader or a Kindle, check out our <a href="/library/using-e-book-readers-or-kindles-libcomorg"> guide to using ebook readers with libcom.org</a>. </p>
<p>If you'd like to upload content to the library which is in line with the <a href="/notes/about">aims of the site</a> or will otherwise be of interest to libcom users, please check out our guides to <a href="/notes/library-article-format-guidelines">submitting library/history articles</a> and <a href="/notes/tags-tagging-your-articles-guide">tagging articles</a>.  If you're not sure if something is appropriate for the library, please ask in the <a href="/forums/feedback">feedback and content forum</a>. If you don't have permissions to post content yet, just <a href="/forums/libcommunity/libcom-bloggers"> request it here</a>.</p>
  </div>
</div>
<div id="block-block-62" class="block block-block">
  <h2>Log in for more features</h2>

  <div class="content">
    <p> Click <a href="/user/register" class="bb-url">here</a> to register now. Logged in users:</p>
<p>&#9654; Can comment on articles and discussions<br />
&#9654; Get 'recent posts' refreshed more regularly<br />
&#9654; Bookmark articles to your own reading list<br />
&#9654; Use the site private messaging system<br />
&#9654; Start forum discussions, submit articles, and more... </p>
  </div>
</div>
  </div>
</div>
  </div>

<div id="footer-outer">
  <div id="footer" class="container-12 clear-block">
    <div id="footer-inner" class="grid-12">
      <div id="footer_col_one" class="grid-3 alpha link-stack">
        <div id="block-views-Lists-block_4" class="block block-views">
  <h2><a href="/blog">blog</a></h2>

  <div class="content">
    <div class="view view-Lists view-id-Lists view-display-id-block_4 view-dom-id-3">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field-name">
                <span class="field-content">Reddebrek</span>
  </span>
      -  
  <span class="views-field-title">
                <span class="field-content"><a href="/blog/albert-woodfox-black-panther-prison-organiser-his-own-words-26112017">Albert Woodfox Black Panther and Prison Organiser in his own words</a></span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field-name">
                <span class="field-content">Fredo Corvo</span>
  </span>
      -  
  <span class="views-field-title">
                <span class="field-content"><a href="/blog/communist-left-marxist-humanism-part-22-unfinished-american-revolution-22112017">The Communist Left and Marxist Humanism - Part 2/2 The ‘Unfinished American Revolution’</a></span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <span class="views-field-name">
                <span class="field-content">With Sober Senses</span>
  </span>
      -  
  <span class="views-field-title">
                <span class="field-content"><a href="/blog/living-dream-whilst-qldvotes2017-22112017">Living the Dream whilst #qldvotes2017</a></span>
  </span>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>
</div>
      </div>
      <div id="footer_col_two" class="grid-3 link-stack">
        <div id="block-views-Lists-block_1" class="block block-views">
  <h2><a href="/news">news</a></h2>

  <div class="content">
    <div class="view view-Lists view-id-Lists view-display-id-block_1 view-dom-id-3">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/news/new-evidence-suggests-refugee-death-custody-was-not-suicide-28112017">New evidence suggests refugee death in custody was not a suicide</a></span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/news/old-man-coup-24112017">The Old Man and the Coup</a></span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/news/black-friday-strikes-amazon-warehouses-italy-germany-24112017">Black Friday strikes at Amazon warehouses in Italy and Germany</a></span>
  </span>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>
</div>
      </div>
      <div id="footer_col_three" class="grid-3 link-stack">
        <div id="block-views-Lists-block_3" class="block block-views">
  <h2><a href="/library">library</a></h2>

  <div class="content">
    <div class="view view-Lists view-id-Lists view-display-id-block_3 view-dom-id-3">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/library/new-anarchist-federation-anti-fascist-network-form-look-past-efforts-iwasa">New anarchist federation and anti-fascist network form and a look to past efforts - A. Iwasa</a></span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/library/reds-riot-steel-mill-75-years-later">Reds riot at steel mill: 75 years later</a></span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/library/revolting-kitchens-workers-perspective-food-industry">Revolting kitchens: a worker&#039;s perspective on the food industry - Red Chef</a></span>
  </span>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>
</div>
      </div>
      <div id="footer_col_four" class="grid-3 omega link-stack">
        <div id="block-views-Lists-block_2" class="block block-views">
  <h2><a href="/history">history</a></h2>

  <div class="content">
    <div class="view view-Lists view-id-Lists view-display-id-block_2 view-dom-id-3">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/history/radio-alice">Radio Alice</a></span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/library/edelweiss-pirate-interview">Interview with an Edelweiss Pirate - Walter Mayer</a></span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/history/impossible-reconciliation-contradictions-labor-zionism">Impossible reconciliation: The contradictions of labor Zionism</a></span>
  </span>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>
</div>
      </div>
    </div>

    <div class="grid-12 nosotros-menu">
      <div id="footer_prefix" class="grid-3 alpha">
        <h2 class="logo">libcom.org</h2>
      </div>
      <div id="footer-suffix" class="grid-9 omega">
        <div id="block-block-67" class="block block-block">

  <div class="content">
    <p> <a href="/notes/about" class="bb-url"> about</a> | <a href="/notes/donate" class="bb-url"> donate</a> | <a href="/notes/help-out" class="bb-url"> help out</a> | <a href="/notes/content-guidelines" class="bb-url"> submitting content</a> | <a href="/library/libcomorg-other-languages" class="bb-url"> other languages</a> | <a href="library/a-z" class="bb-url"> a-z</a> | <a href="/contact" class="bb-url"> contact us</a> | <a href="/notes" class="bb-url"> site notes</a> </p>


  </div>
</div>
      </div>
    </div>
  </div>
</div>

  <script type="text/javascript" src="http://libcom.org/files/js/js_05c94abb00724eae8476930edfe1f8a8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-243425-1"]);_gaq.push(['_setCustomVar', 1, "User roles", "anonymous user", 1]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/files/googleanalytics/ga.js?x";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</body>
</html>
