<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>The Sport of Abusing Prisoners in Lucasville, Ohio: Like Pulling Wings Off Flies</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://libcom.org/files/favicon.ico" type="image/x-icon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@libcomorg" />
<meta name="twitter:title" content="The Sport of Abusing Prisoners in Lucasville, Ohio: Like Pulling Wings Off Flies" />
<meta name="twitter:description" content=" Incarcerated writer Kevin &amp;quot;Rashid&amp;quot; Johnson, recently transferred to Ohio, describes abusive conditions at the infamous Lucasville prison. Content warning for descriptions of violence. " />
<meta name="twitter:image:src" content="http://libcom.org/files/images/news/rashid-2013-self-portrait1_0.jpg" />
<meta name="og:title" content="The Sport of Abusing Prisoners in Lucasville, Ohio: Like Pulling Wings Off Flies" />
<meta name="og:description" content=" Incarcerated writer Kevin &amp;quot;Rashid&amp;quot; Johnson, recently transferred to Ohio, describes abusive conditions at the infamous Lucasville prison. Content warning for descriptions of violence. " />
<meta name="og:type" content="article" />
<meta name="og:image" content="http://libcom.org/files/images/news/rashid-2013-self-portrait1_0.jpg" />
<meta name="og:url" content="http://libcom.org/news/sport-abusing-prisoners-lucasville-ohio-pulling-wings-flies-22082021" />
<meta name="og:site_name" content="libcom.org" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/themes/ninesixty/styles/framework/reset.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/themes/ninesixty/styles/framework/text.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/themes/ninesixty/styles/framework/960.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/themes/ninesixty/styles/framework/debug.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/book/book.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/node/node.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/poll/poll.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/defaults.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system-menus.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/user/user.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/modules/contrib/cck/theme/content-module.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/modules/contrib/ctools/css/ctools.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/modules/contrib/filefield/filefield.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/modules/contrib/footnotes/footnotes.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/modules/contrib/lightbox2/css/lightbox.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/modules/contrib/quote/quote.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/forum/forum.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/modules/contrib/views/css/views.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/comment/comment.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/themes/ninesixty/styles/styles.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/libcom.org/themes/solidarity/css/style.css?i" />
  <script type="text/javascript" src="/misc/jquery.js?i"></script>
<script type="text/javascript" src="/misc/drupal.js?i"></script>
<script type="text/javascript" src="/sites/libcom.org/modules/contrib/google_analytics/googleanalytics.js?i"></script>
<script type="text/javascript" src="/sites/libcom.org/modules/contrib/gmap/js/gmap_views_ajax.js?i"></script>
<script type="text/javascript" src="/sites/libcom.org/modules/contrib/views/js/base.js?i"></script>
<script type="text/javascript" src="/sites/libcom.org/modules/contrib/views/js/ajax_view.js?i"></script>
<script type="text/javascript" src="/sites/libcom.org/themes/solidarity/js/script.js?i"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)files","default_image":"\/sites\/libcom.org\/modules\/contrib\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"50","overlay_opacity":"0.7","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":300,"fade_in_speed":300,"slide_down_speed":600,"use_alt_layout":0,"disable_resize":0,"disable_zoom":0,"force_show_nav":0,"show_caption":true,"loop_items":0,"node_link_text":"View Image Details","node_link_target":false,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\u003e\u003ckbd\u003ex\u003c\/kbd\u003e\u003c\/a\u003e to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":0},"views":{"ajax_path":["\/views\/ajax","\/views\/ajax"],"ajaxViews":[{"view_name":"front_page_nosotros","view_display_id":"block_2","view_args":"","view_path":"user\/register","view_base_path":"frontpage","view_dom_id":1,"pager_element":0},{"view_name":"front_page_nosotros","view_display_id":"block_3","view_args":"","view_path":"user\/register","view_base_path":"frontpage","view_dom_id":2,"pager_element":0}]}});
//--><!]]>
</script>
</head>

<body class="not-front not-logged-in page-node node-type-news no-sidebars">

<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- a href="https://www.gofundme.com/f/help-upgrade-libcomorg" target="_blank">
<div style=" text-align: center; color: white; padding: 12px; background: black;">
<a href="https://www.gofundme.com/f/help-upgrade-libcomorg" target="_blank" style=" color: white;">
<h3 style="line-height: 26px; color: white;">DONATE NOW TO HELP UPGRADE LIBCOM.ORG</h3>
</a>
</div>
</a -->

  <div id="header">


    <div id="secondary-wrapper">
      <div class="container-12 clear-block">
        <div id="secondary-links" class="">
          <ul class="links"><li class="menu-58 first"><a href="/tracker" title="View all the most recent posts and comments on libcom.org">recent posts</a></li>
<li class="menu-2745"><a href="/user/login" title="Log in to libcom.org in order to access all site functions">log in</a></li>
<li class="menu-4876 last"><a href="/user/register" title="Register for a libcom user account which gives you access to more site features.">register</a></li>
</ul>        </div>
      </div>
    </div>

    <div id="prefix-wrapper">
      <div class="container-12 clear-block">
        <div class="grid-2">
          <span id="logo"><a href="/">Libcom.org</a></span>
        </div>
        <div id="primary-links" class="grid-6 clear-block">
          <ul class="links"><li class="menu-3197 first"><a href="/blog" title="libcom.org user blogs with comment, analysis, reviews and more">blog</a></li>
<li class="menu-1998"><a href="/news" title="News, comment and analysis about current events and working-class struggle">news</a></li>
<li class="menu-1997"><a href="/library" title="The library contains our entire archive of over 10,000 texts which can be sorted by topic, author or region">library</a></li>
<li class="menu-2000"><a href="/history" title="Historical texts about class struggle, world events and biographies of key figures and working class revolutionaries">history</a></li>
<li class="menu-1999"><a href="/gallery" title="Photograph and image galleries of current and historical events related to class struggle">gallery</a></li>
<li class="menu-3198"><a href="/organise" title="libcom.org&#039;s guides to organising at work, in your local area and more">organise</a></li>
<li class="menu-86 last"><a href="/forums" title="Forums for discussion about current events, organising, history, politics and more">forums</a></li>
</ul>        </div>
        <div id="header-prefix" class="grid-4 clear-block">
          <span id="feed_icons">  </span>
          <div id="search-box">  </div>
        </div>
      </div>
    </div>

    <div id="status">
      <div class="container-12 clear-block">
          	      <div class="grid-12 clear-block">
            <div class="breadcrumb"><a href="/">Home</a></div>	      </div>
	    	  </div>
	</div>
  </div>

  <div id="page" class="container-12 clear-block">


    <div id="main-share" class="grid-8 clear-block">
	  	  	  	
	  		<div id="share-title" class="grid-8 alpha">
		  <h1 class="title">The Sport of Abusing Prisoners in Lucasville, Ohio: Like Pulling Wings Off Flies</h1>
	    </div>
	  	
      <div id="main-content-share" class="region grid-8 alpha clear-block">
        	


  <div class="node clear-block" id="node-67658">
    


    <div id="node-page" class="content grid-6 alpha">	
      <div class="field field-type-filefield field-field-photo">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://libcom.org/files/images/news/rashid-2013-self-portrait1_0.jpg" rel="lightbox[field_photo][The Sport of Abusing Prisoners in Lucasville, Ohio: Like Pulling Wings Off Flies]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-article imagefield-field_photo imagecache imagecache-field_photo imagecache-article imagecache-field_photo-article"><img src="/files/imagecache/article/images/news/rashid-2013-self-portrait1_0.jpg" alt="The Sport of Abusing Prisoners in Lucasville, Ohio: Like Pulling Wings Off Flies" title="" width="423" height="447"/></a>        </div>
        </div>
</div>
<div class="field field-type-text field-field-introduction">
    <div class="field-items">
            <div class="field-item odd">
                    <p> <a href="https://rashidmod.com/?p=3098" class="bb-url">Incarcerated writer Kevin &quot;Rashid&quot; Johnson, recently transferred to Ohio, describes abusive conditions at the infamous Lucasville prison</a>. Content warning for descriptions of violence. </p>


        </div>
        </div>
</div>
<p><span style="font-weight:bold">The Psychosis of Torture</span></p>
<p>Some behavioral theorists believe that children who torture animals (those who pull the wings off flies for example), display early pathological tendencies and will likely become sociopaths or violent psychotics as they age.</p>
<p>What does this say about entire communities that revel in inflicting even greater cruelties on other humans? On this point, I’m thinking of Western slave societies, and abuses described by historians like C.L.R. James, in <span style="font-style:italic">The Black Jacobins</span>, his renowned account of the slave revolution that overthrew slavery in Haiti. James described such abuses inflicted on slaves for sport, as packing a slave’s rectum with gunpowder and igniting it.</p>
<p>Western slave society has always been barbaric, and <span style="font-style:italic">it still is</span>. Cruel abuses continue to be inflicted — in U.S. prisons for example, where forced slave labor still abounds. The Southern Ohio Correctional Facility aka Lucasville, where I’m presently imprisoned, provides a perfect example.</p>
<p>I’ve been at Lucasville only a few weeks (having been recently expelled from the Indiana prison system, my sixth interstate prison transfer in nine years, for challenging and exposing abuses there), and have heard nothing but a steady stream of horror stories of prisoners suffering torment and abuse (from lynchings—hangings staged as suicides—to beatings and starvation) at the hands of staff who come from racially segregated rural white communities, where racism is obviously a deeply ingrained cultural trend.</p>
<p>Guards at Lucasville carry themselves with an air of impunity that comes from working in an environment where abusing disempowered and disadvantaged people is like the air they breathe.</p>
<p><span style="font-weight:bold">The Torment of Robert Scott</span></p>
<p>While certainly not among the worst incidents of abuse I’ve been told about, the experience of Robert Scott #682746, provides an example of the treatment of prisoners at Lucasville.</p>
<p>On November 4, 2020, Robert, believably suffering from COVID-19, fell ill in his cell, where he began vomiting, and collapsed. Two white guards, C. Scott and Glockner, had a wheelchair summoned, and wheeled him to a holding cell where they handcuffed him.</p>
<p>He was at all times conscious and coherent, only very ill. C. Scott disregarded Robert’s complaints of illness and persisted in <span style="font-style:italic">telling</span> him that he was high—a common accusation guards make to invalidate and discredit any number of issues a prisoner may have, from medical emergencies to mental health crises.</p>
<p>Scott asked Robert a range of questions testing his coherence and awareness of current events and his surroundings, attempting to demonstrate that Robert was high. Robert, however, answered all the questions accurately and persisted that he was ill, not high, and needed medical care.</p>
<p>Instead of addressing his complaint of possible COVID infection, a nurse named Mault who was summoned, proceeded to administer two doses of the counter-overdose drug Narcan to Robert. Scott then hit Robert in the hand and leg with his baton, fracturing his hand, and Glockner punched him in the face and slapped him several times. Scott then retrieved a syringe from nurse Mault and stabbed Robert repeatedly in the face with it and raked the needle across his face.</p>
<p>These guards were making a mockery and sport of Robert’s condition, assaulting him as if attempting to revive an unconscious person, but actually aiming to provoke a defensive reaction to the pain they were inflicting so they could then openly beat him under the guise of attempting to subdue a combative prisoner, which is a common “game” that guards play.</p>
<p>After this sadistic abuse, a lieutenant named Setty provided the false report that would provide cover for the entire affair. Setty filed a trumped-up disciplinary report claiming that Robert confessed to him that he was in fact high from smoking K2, which of course resulted in a finding of guilt and further punishment for the made-up infraction. Slaves have no credibility.</p>
<p>This is how “justice” looks in U.S. slave society. Just like the summary lynchings, burnings and beatings during the antebellum and later Jim Crow eras, carried out as public “sport” by jubilant mobs of “respectable” people. Mobs that were egged on by, and included, government officials. Again, this is the pathology of unfree society: Capitalism and racism.</p>
<p><span style="font-weight:bold">The Fear of Exposure of Abuse</span></p>
<p>I think most people would agree that even contemplating what Robert suffered is traumatic; a Black man fallen ill, helpless, handcuffed, was assaulted, drugged, humiliated, then lied on and punished. He tried repeatedly to complain and receive some redress for his abuses, and was thwarted at every turn. I read his frustrated attempts.</p>
<p>Again, his experience is by far not among the worst abuses here at Lucasville that I’ve heard about. In fact, officials here don’t want me to hear about any of it. They know I’ll write about it, publicizing it to the public, and they fear what they can’t control—namely the public.</p>
<p>I was “warned” against doing this while I was at Ohio’s Correctional Reception Center by a Security Threat Group investigator named Nate Harris. He threatened that if I did start “being an asshole,” which he described as writing “radical” articles that generate bad publicity and public protest against the Ohio prison system, my security level would be raised and I’d be thrown into, and kept in, solitary confinement.</p>
<p>Here at Lucasville, although I’m in general population, the entire staff have been telling the prisoners around me not to talk to me, and threatening to ransack their cells, throw them in solitary, etc. if they defy these orders. Several prisoners have been made examples of already.</p>
<p>As with all corruptions, the horrors of slave society thrive in darkness. There are legions of skeletons hanging by their necks in the closets at Lucasville. And I’m as bent as ever on being that “asshole” who helps lift the veil (actually, the white hoods) off the faces of the people who hung them there.</p>
<p>Dare to Struggle, Dare to Win!<br />
All Power to the People!<br />
print</p>
    </div>

    <div id="node-sidebar" class="grid-2 omega">
	
	    	      <div id="author-page-meta">
		    <h2>Posted By</h2>
	        <span class="auth-bold">R Totale</span><br>
	        <span class="page-date">Aug 22 2021 17:21</span>
	      </div>
	    	
	
	  		<div class="taxonomy">
		  <h2>Tags</h2>
		  <ul class="links inline"><li class="taxonomy_term_16030 first"><a href="/tags/kevin-rashid-johnson" rel="tag" title="">Kevin &#039;Rashid&#039; Johnson</a></li>
<li class="taxonomy_term_937"><a href="/tags/prisons" rel="tag" title="">prisons</a></li>
<li class="taxonomy_term_16366"><a href="/tags/racism-0" rel="tag" title="">racism</a></li>
<li class="taxonomy_term_884 last"><a href="/tags/repression" rel="tag" title="">repression</a></li>
</ul>		</div>
	        <div id="block-block-65" class="block block-block">
  <h2>Share</h2>

  <div class="content">
    <p><a href="https://twitter.com/share" class="twitter-share-button" data-via="libcomorg">Tweet</a></p>
<div class="fb-like" data-send="false" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div>
<!-- see <a href="https://developers.facebook.com/docs/plugins/share-button">https://developers.facebook.com/docs/plugins/share-button</a> and <a href="http://voidcanvas.com/make-dynamic-url-based-social-share-buttons-for-any-website/">http://voidcanvas.com/make-dynamic-url-based-social-share-buttons-for-any-website/</a> --><!-- see <a href="https://developers.facebook.com/docs/plugins/share-button">https://developers.facebook.com/docs/plugins/share-button</a> and <a href="http://voidcanvas.com/make-dynamic-url-based-social-share-buttons-for-any-website/">http://voidcanvas.com/make-dynamic-url-based-social-share-buttons-for-any-website/</a> --><!--  <div class="g-plusone" data-size="medium"></div>
<div><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="http://www.reddit.com/static/spreddit1.gif" alt="submit to reddit" border="0" /><img src="http://www.reddit.com/static/spreddit7.gif" alt="submit to reddit" border="0" /> </a>--><!--  <div class="g-plusone" data-size="medium"></div>
<div><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="http://www.reddit.com/static/spreddit1.gif" alt="submit to reddit" border="0" /><img src="http://www.reddit.com/static/spreddit7.gif" alt="submit to reddit" border="0" /> </a>-->
  </div>
</div>
<div id="block-views-key_quote-block_1" class="block block-views">

  <div class="content">
    <div class="view view-key-quote view-id-key_quote view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last">  
  <div class="views-field-field-key-quote-value">
                <div class="field-content"><br>
<img src="/files/quotemark.png" />
<em>Guards at Lucasville carry themselves with an air of impunity that comes from working in an environment where abusing disempowered and disadvantaged people is like the air they breathe.</em></div>
  </div>
  
  <div class="views-field-field-kq-attribution-value">
                <span class="field-content"><br>
<b>Kevin &quot;Rashid&quot; Johnson</b>
<br></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>   </div>
</div>
<div id="block-views-key_quote-block_2" class="block block-views">

  <div class="content">
    <div class="view view-key-quote view-id-key_quote view-display-id-block_2 view-dom-id-2">
        <div class="view-header">
      <h2>Attached files</h2>
    </div>
  
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last">  
  <div class="views-field-upload-fid">
                <span class="field-content"></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>   </div>
</div>
    </div>

          <div id="node-page-links" class="grid-8 alpha">
        <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node%2F67658%23comment-form">Login</a> or <a href="/user/register?destination=node%2F67658%23comment-form">register</a> to post comments</span></li>
</ul>      </div>
    
  </div>


      </div>

	</div>


<div class="grid-4 omega clear-block">
  <div id="sidebar" class="column sidebar region">
	<div id="block-views-af7c364d6c77345a1c931824ba09fb84" class="block block-views">
  <h2>Featured</h2>

  <div class="content">
    <div class="view view-top-two-featured-articles view-id-top_two_featured_articles view-display-id-block_3 story-stack view-dom-id-3">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last">  
  <div class="views-field-field-photo-fid">
                <span class="field-content"><a href="/library/crypto-eugenics-biopower-freedom-day-another-response-some-anarchists-wales-england" class="imagecache imagecache-feature imagecache-linked imagecache-feature_linked"><img src="/files/imagecache/feature/images/library/whodowenotsave.jpg" alt="" title="" width="280" height="140" class="imagecache imagecache-feature"/></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/library/crypto-eugenics-biopower-freedom-day-another-response-some-anarchists-wales-england">Crypto-eugenics, biopower and “Freedom Day”: Another response from some anarchists in Wales and England</a></span>
  </div>
  
  <div class="views-field-field-introduction-value">
                <div class="field-content"><p> A follow-up to &quot;<a href="https://libcom.org/library/anarchy-lockdown-crypto-eugenics-critical-response-some-anarchists-wales-england" class="bb-url">Anarchy, Lockdown and Crypto-Eugenics...</a></p></div>
  </div>
  
  <div class="views-field-comment-count">
                <span class="field-content"></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-top-two-featured-articles view-id-top_two_featured_articles view-display-id-attachment_1 story-stack view-dom-id-3">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-field-photo-fid">
                <span class="field-content"><a href="/library/solidarity-national-group-paper" class="imagecache imagecache-feature imagecache-linked imagecache-feature_linked"><img src="/files/imagecache/feature/images/library/solidarity-national.jpg" alt="" title="" width="280" height="140" class="imagecache imagecache-feature"/></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/library/solidarity-national-group-paper">Solidarity national group paper</a></span>
  </div>
  
  <div class="views-field-field-introduction-value">
                <div class="field-content"><p> Archive of Solidarity/Solidarity for self-management, the national paper of the UK libertarian socialist group, Solidarity published from 1977 and coordinated by the Oxford Solidarity group. </p></div>
  </div>
  
  <div class="views-field-comment-count">
                <span class="field-content"><a href="/library/solidarity-national-group-paper#comments">Comments (4)</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
  <div class="views-field-field-photo-fid">
                <span class="field-content"><a href="/library/theory-of-the-collapse-of-capitalism-pannekoek" class="imagecache imagecache-feature imagecache-linked imagecache-feature_linked"><img src="/files/imagecache/feature/images/library/Pannekoeck%5B1%5D.jpg" alt="Anton Pannekoek." title="Anton Pannekoek." width="280" height="140" class="imagecache imagecache-feature"/></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/library/theory-of-the-collapse-of-capitalism-pannekoek">The theory of the collapse of capitalism - Anton Pannekoek</a></span>
  </div>
  
  <div class="views-field-field-introduction-value">
                <div class="field-content"><p> Pannekoek applies his critique to the theories of Luxemburg and Grossman - and shows why capitalism will never collapse due to any internal systemic contradictions, but only by the conscious...</p></div>
  </div>
  
  <div class="views-field-comment-count">
                <span class="field-content"></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>     </div>
  
  
  
  
</div>   </div>
</div>
<div id="block-block-42" class="block block-block">

  <div class="content">
    <div class="fb-like-box" data-href="https://www.facebook.com/libcom.org" data-width="250" data-show-faces="false" data-stream="false" data-show-border="false" data-header="false"></div>
<p><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=libcomorg&amp;show_count=true" allowtransparency="true" frameborder="0" scrolling="no" style="width:250px; height:20px;"></iframe></p>
  </div>
</div>
<div id="block-block-62" class="block block-block">
  <h2>Log in for more features</h2>

  <div class="content">
    <p>Click <a href="/user/register" class="bb-url">here</a> to register now. Logged in users:</p>
<p>&#9654; Can comment on articles and discussions<br />
&#9654; Get 'recent posts' refreshed more regularly<br />
&#9654; Bookmark articles to your own reading list<br />
&#9654; Use the site private messaging system<br />
&#9654; Start forum discussions, submit articles, and more...</p>
  </div>
</div>
  </div>
</div>
  </div>

<div id="footer-outer">
  <div id="footer" class="container-12 clear-block">
    <div id="footer-inner" class="grid-12">
      <div id="footer_col_one" class="grid-3 alpha link-stack">
        <div id="block-views-Lists-block_4" class="block block-views">
  <h2><a href="/blog">blog</a></h2>

  <div class="content">
    <div class="view view-Lists view-id-Lists view-display-id-block_4 view-dom-id-3">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field-name">
                <span class="field-content">Internationalist Communist Tendency</span>
  </span>
      -  
  <span class="views-field-title">
                <span class="field-content"><a href="/blog/iran-oil-troubled-water-24082021">Iran: On Oil and Troubled Water</a></span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field-name">
                <span class="field-content">Internationalist Communist Tendency</span>
  </span>
      -  
  <span class="views-field-title">
                <span class="field-content"><a href="/blog/let-bodies-pile-their-thousands-24082021">&quot;Let the Bodies Pile Up in their Thousands&quot;</a></span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <span class="views-field-name">
                <span class="field-content">Internationalist Communist Tendency</span>
  </span>
      -  
  <span class="views-field-title">
                <span class="field-content"><a href="/blog/end-lockdown-no-end-workers-paying-it-24082021">End of Lockdown, No End to Workers Paying for It</a></span>
  </span>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>
</div>
      </div>
      <div id="footer_col_two" class="grid-3 link-stack">
        <div id="block-views-Lists-block_1" class="block block-views">
  <h2><a href="/news">news</a></h2>

  <div class="content">
    <div class="view view-Lists view-id-Lists view-display-id-block_1 view-dom-id-3">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/news/sport-abusing-prisoners-lucasville-ohio-pulling-wings-flies-22082021">The Sport of Abusing Prisoners in Lucasville, Ohio: Like Pulling Wings Off Flies</a></span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/news/movie-review-official-secrets-2019-23082021">Movie Review: ‘OFFICIAL SECRETS’ (2019)</a></span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/news/wellington-save-geronimo-protest-report-15082021">Wellington “Save Geronimo!” Protest Report</a></span>
  </span>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>
</div>
      </div>
      <div id="footer_col_three" class="grid-3 link-stack">
        <div id="block-views-Lists-block_3" class="block block-views">
  <h2><a href="/library">library</a></h2>

  <div class="content">
    <div class="view view-Lists view-id-Lists view-display-id-block_3 view-dom-id-3">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/library/finally-got-news">Finally got the news</a></span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/library/communism-not-name-only-recidivus">&quot;Communism&quot; not a name only - Recidivus</a></span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/library/trumps-impact-fascist-upsurge-just-one-dangers-matthew-lyons">Trump&#039;s impact: a fascist upsurge is just one of the dangers - Matthew Lyons</a></span>
  </span>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>
</div>
      </div>
      <div id="footer_col_four" class="grid-3 omega link-stack">
        <div id="block-views-Lists-block_2" class="block block-views">
  <h2><a href="/history">history</a></h2>

  <div class="content">
    <div class="view view-Lists view-id-Lists view-display-id-block_2 view-dom-id-4">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/history/migrant-partisans-internationalist-resistance-against-italian-fascism">Migrant Partisans: the Internationalist Resistance Against Italian Fascism</a></span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/history/anarchists-who-liberated-paris-why-they-did-it">The anarchists who liberated Paris, and why they did it - Robert P Helms</a></span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/history/jolting-memory-nightcleaners-recalled-sheila-rowbotham">Jolting memory: Nightcleaners recalled - Sheila Rowbotham</a></span>
  </span>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>
</div>
      </div>
    </div>

    <div class="grid-12 nosotros-menu">
      <div id="footer_prefix" class="grid-3 alpha">
        <h2 class="logo">libcom.org</h2>
      </div>
      <div id="footer-suffix" class="grid-9 omega">
        <div id="block-block-67" class="block block-block">

  <div class="content">
    <p> <a href="/notes/about" class="bb-url"> about</a> | <a href="/notes/donate" class="bb-url"> donate</a> | <a href="/notes/help-out" class="bb-url"> help out</a> | <a href="/notes/content-guidelines" class="bb-url"> submitting content</a> | <a href="/library/libcomorg-other-languages" class="bb-url"> other languages</a> | <a href="library/a-z" class="bb-url"> a-z</a> | <a href="/contact" class="bb-url"> contact us</a> | <a href="/notes" class="bb-url"> site notes</a> </p>


  </div>
</div>
      </div>
    </div>
  </div>
</div>

  <script type="text/javascript" src="/sites/libcom.org/modules/contrib/lightbox2/js/lightbox.js?i"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-243425-1"]);_gaq.push(['_setCustomVar', 1, "User roles", "anonymous user", 1]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/files/googleanalytics/ga.js?i";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</body>
</html>
